literate-perfunctory
Poker Software
Results 1 to 6 of 6

Thread: TN not loading

  1. #1
    Junior Member
    Join Date
    Feb 2015
    Posts
    3

    Default TN not loading

    TN1 not loading anymore. Log says:

    19:45:50 : Got no product name.
    19:45:50 : CPU is x64
    19:45:50 : OS: Microsoft Windows NT 6.1.7601 Service Pack 1
    19:45:50 : Desktop Composition Detected as ON

    Thanks

  2. #2
    Administrator Ninja Support's Avatar
    Join Date
    Aug 2014
    Posts
    1,003

    Default

    Hi,

    What happens is it a freeze? Or a problem with the code?

  3. #3
    Junior Member
    Join Date
    Feb 2015
    Posts
    3

    Default

    It freezes with the box saying "TableNinja is loading..."

  4. #4
    Administrator Ninja Support's Avatar
    Join Date
    Aug 2014
    Posts
    1,003

    Default

    Hi,

    It sounds like your copy has become corrupt somehow. Microsoft has a tool for cleaning up problem installations. Please visit:

    Windows Installer CleanUp Utility Download - Softpedia

    Click one of the "Softpedia Mirror" links on the left and download the Windows Install Cleanup Utility. Make sure TableNinja is closed and use the utility to remove it. Then download and install a fresh copy of TableNinja from the the list below

    Poker Stars - http://tableninja.com/TableNinja.zip
    FullTilt Poker - http://tableninja.com/tnft/TableNinjaFT.zip
    Party Poker - http://tableninja.com/tnpp/TableNinjaPP.zip

  5. #5
    Junior Member
    Join Date
    Feb 2015
    Posts
    3

    Default

    It's working OK now, I didn't have to reinstall it.

  6. #6
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    18,554

    Default

    You are very welcome. Thank you for letting us know it solved your problems. It helps us when crafting future replies to other customers with similar problems.

    Good luck at the tables. If you have any further questions or problems do not hesitate to ask us.
    Regards udbrky (Chris)

Similar Threads

  1. HEM 1 not loading
    By TheGame1020 in forum Manager General
    Replies: 3
    Last Post: 11-10-2011, 02:42 AM
  2. Replies: 5
    Last Post: 03-31-2011, 05:20 PM
  3. HEM not loading
    By ixmike88 in forum Manager General
    Replies: 1
    Last Post: 09-30-2009, 09:53 AM
  4. HEM Not Loading.
    By coppmp30 in forum Manager General
    Replies: 1
    Last Post: 08-06-2009, 06:49 PM
  5. HUD not loading
    By T0mba in forum Manager General
    Replies: 4
    Last Post: 07-11-2008, 11:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •