failed to etablished connection "127.0.0.1"
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Apr 2011
    Posts
    9

    Default failed to etablished connection "127.0.0.1"

    ive tried rebooting, deleting then re installing, nothing seems to work, anyone have any ideas?

  2. #2
    Member
    Join Date
    May 2009
    Posts
    47

    Default

    Same here! I am waiting for support to see if we can set up a teamviewer session, I have tried everything that it says to do and I prob have done more damage then good to my laptop and maybe even lost my whole database, I am not sure.

    For some reason postgre refuses to start.

  3. #3
    HM Support Patvs's Avatar
    Join Date
    Feb 2009
    Location
    Amsterdam, the Netherlands
    Posts
    33,523

    Default

    If you already had PostgreSQL installed before (and it was running before):

    This is usually a firewall or windows update issue.

    First try to reboot.

    If no help, try this:

    Start > Programs > PostgreSQL > 8.x > Stop Service

    Start > Programs > PostgreSQL > 8.x > Start Service

    If that doesnt help delete the \postgresql\8.x\data\postmaster.pid file, if you see it. And reboot.


    If that doesn't help you will have to reinstall PostgreSQL completely


    ---


    If you're installing HoldemManager/PostgreSQL with a new installation.
    The secondary logon service is a standard windows service which is available on every windows computer. In the latest versions it is not started automatically. You need to start it via control panel > administrative tools > services. Starting it once should insure it works in the future also.

    And try to install it again.
    If that fails, download and install the manual installer from PostgreSQL: The world's most advanced open source database (try 8.4.8) and let us know which error you get during the installation using that installer.
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here

Similar Threads

  1. "Failed to establish a connection to '127.0.01'."
    By Christian_Peters in forum Manager General
    Replies: 1
    Last Post: 04-21-2011, 04:24 AM
  2. Replies: 4
    Last Post: 07-18-2010, 06:21 AM
  3. Failed to establish a connection to "127.0.0.1".
    By Mr.Goodkat88 in forum Manager General
    Replies: 2
    Last Post: 02-11-2010, 03:35 PM
  4. Failed to establish connection to "127.0.01"
    By daimbar in forum Manager General
    Replies: 1
    Last Post: 06-21-2009, 01:52 PM
  5. Replies: 2
    Last Post: 12-08-2008, 12:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •