Massive lag with HUD enabled
Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Jun 2009
    Posts
    67

    Default Massive lag with HUD enabled

    Yeah so I run Windows 7 x64 on a C2D laptop, 4 GB, SSD, I'm running 1.11.06b, TableNinja on Pokerstars. I've gone trough the "Performance tips" sticky. I've also done the vacuum thing.

    The issue is, when I restart my computer, launch a session and start loading up tables (up to 35) everything works without a hitch. After some time (could be an hour our two), a massive lag starts. E.g., I click on "fold" and it takes PS a couple of seconds to process the action. Then I start timing out across 30+ tables and everything goes into meltdown.

    Closing the table finder fixes this lag immediately, no lag and everything goes smoothly, HEM imports the hands. Upon relaunching the HUD/Table Finder everything goes back to laggy mode.

  2. #2
    HM Support netsrak's Avatar
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    25,717

    Default

    With table finder you mean the table manager (the window which starts with the auto-import)?

    please attach your holdemmanager.config file from c:\program files(x86)\rvg software\holdem manager\config folder (or something similar depending on your installation). it may be just called holdemmanager if you've extensions turned off.

  3. #3
    Member
    Join Date
    Jun 2009
    Posts
    67

    Default

    ya, table manager. tried it today on like 10 tables, the lag is still noticeable, although not as much as when there's 30 tables up.

    config is attached.

  4. #4
    HM Support Patvs's Avatar
    Join Date
    Feb 2009
    Location
    Amsterdam, the Netherlands
    Posts
    33,523

    Default

    Which SQL version are you using? An old 8.3 installation (you used before for PT3?)

    Install SQL 8.4.7 or 9.0.3 to port 5433 instead. (download it from PostgreSQL: The world's most advanced open source database) and connect to that instead. (and reimport your hands into a new database)

    Turn off User Acount Control on your computer. For W7 and Vista you must set \holdem manager\dbcontrolpanel.exe, holdemmanager.exe and hmhud.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the executables and select properties... then select "Run as admin" from the compatibility tab.


    --

    Go to your Configure Auto Import folders, and make sure only one archive folder is being used. You currently have two for PokerStars: C:/xxx and C:/HMArchive for the summaries.
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here

  5. #5
    Member
    Join Date
    Jun 2009
    Posts
    67

    Default

    ya, so update. some genius suggested in your performance enhancement sticky I should disable the DWM and Aero. After disabling it, I had numerous issues with HEM and TN. Switching it back on gave me my old laptop back and 40 tables are no longer a problem.

    this advice cost me a shitload in equity and I expect you to take that p.o.s. posing as advice down.

  6. #6
    HM Support Patvs's Avatar
    Join Date
    Feb 2009
    Location
    Amsterdam, the Netherlands
    Posts
    33,523

    Default

    Turning off AERO is suggested, since it often causes table focus issues.
    Especially with TableScanner, being unable to detect the client's lobby.
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here

Similar Threads

  1. Replies: 16
    Last Post: 02-01-2011, 10:04 AM
  2. Got a massive BUG going on..
    By grinding87 in forum Manager General
    Replies: 3
    Last Post: 10-07-2010, 05:20 AM
  3. HM password enabled?
    By Kevin86 in forum Manager General
    Replies: 2
    Last Post: 07-20-2009, 04:20 PM
  4. Massive problem
    By slamdunka in forum Manager General
    Replies: 6
    Last Post: 02-07-2009, 12:03 PM
  5. Massive lag on betfairs hud! Need help
    By Shiva in forum Manager General
    Replies: 4
    Last Post: 10-03-2008, 02:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •