Login problem
Results 1 to 5 of 5

Thread: Login problem

  1. #1
    Junior Member
    Join Date
    May 2024
    Posts
    2

    Default Login problem

    Hi, I have a problem with hm3, when it starts, the login page appears for 1 second and then disappears, then the program starts but I'm not logged in, and if I select help/authorization I'm left thinking.
    Someone can help me? ty.
    Davide.

  2. #2
    Junior Member
    Join Date
    May 2024
    Posts
    2

    Default

    Quote Originally Posted by feb6900 View Post
    Hi, I have a problem with hm3, when it starts, the login page appears for 1 second and then disappears, then the program starts but I'm not logged in, and if I select help/authorization I'm left thinking.
    Someone can help me? ty.
    Davide.
    solved, I was able to log in using ctrl+V in that second of time in which the login window was available

  3. #3
    *** HM3! *** fozzy71's Avatar
    Join Date
    Jun 2005
    Location
    HM Support
    Posts
    32,857

    Default

    Quote Originally Posted by feb6900 View Post
    Hi, I have a problem with hm3, when it starts, the login page appears for 1 second and then disappears, then the program starts but I'm not logged in, and if I select help/authorization I'm left thinking.
    Someone can help me? ty.
    Davide.
    This issue has been documented in detail and provided to the developers to resolve.

    HMT-7300: Cannot login - Login prompt disappears (Regression)

    If you want to be notified when it is fixed please send an email via the 'Contact Support' link and include "Notify Me When HMT-7300 Is Resolved" in the subject line and body of the email.

    Quote Originally Posted by feb6900 View Post
    solved, I was able to log in using ctrl+V in that second of time in which the login window was available
    Thx for letting us know your work around. This is a new bug (regression) in our most recent beta version 3.1.34.9901 that can also be avoided by rolling back to a previous version from your downloads folder (or our site) to get logged in, then you should be able to install the latest beta version 9901 again as long as you were logged in to a previous version when you made the upgrade.

  4. #4
    Junior Member
    Join Date
    May 2024
    Posts
    1

    Default

    Quote Originally Posted by feb6900 View Post
    solved, I was able to log in using ctrl+V in that second of time in which the login window was availablegeometry dash
    I went to the previous version to download the folder but it still only appears for a few seconds after logging in and then automatically exits.

  5. #5
    *** HM3! *** fozzy71's Avatar
    Join Date
    Jun 2005
    Location
    HM Support
    Posts
    32,857

    Default

    Quote Originally Posted by forearmpaint View Post
    I went to the previous version to download the folder but it still only appears for a few seconds after logging in and then automatically exits.
    Please reinstall the previous public beta version from this link (or your \Downloads folder) to avoid that new login error - https://www.holdemmanager.com/downlo...on=3.1.34.9613

    Once you are logged in with that version you can update to version 9901 again from the installer in your \Downloads folder or from the following link if you deleted it from your PC already -*https://www.holdemmanager.com/downlo...3&channel=Beta

    If you continue to have problems logging in with HM3 version 3.1.34.9613 or earlier please reproduce and screenshot the error then send us your log files, along with the screenshots and details of what steps preceded the error to a support ticket - https://kb.holdemmanager.com/knowled...les-to-support

Similar Threads

  1. Login Problem from new computer...
    By Andy_Plant1 in forum General Support
    Replies: 1
    Last Post: 01-27-2013, 07:07 AM
  2. Schon wieder LogIn Problem! So anstrengend!
    By Orwell13 in forum German Forum
    Replies: 3
    Last Post: 07-23-2012, 09:23 AM
  3. Basic Login Problem
    By choostock in forum General Support
    Replies: 1
    Last Post: 03-26-2012, 11:21 PM
  4. Problem login
    By tyryton in forum Bug Reports
    Replies: 7
    Last Post: 02-05-2012, 03:17 PM
  5. Login problem
    By fubar in forum Manager General
    Replies: 4
    Last Post: 03-04-2011, 12:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •