Hand Grabber Stops Working after Ignition Disconnect
Results 1 to 2 of 2
  1. #1
    Rakeback Grinder thac's Avatar
    Join Date
    Apr 2009
    Posts
    11

    Default Hand Grabber Stops Working after Ignition Disconnect

    I've encountered a bug where I get disconnected from the Ignition server for ~5 seconds, the popup that it's reconnecting to tables comes up, then my connection is restored. However, the Hand Grabber stops working after reconnection. Is there any way to manually fix this other than closing tables and reopening?

  2. #2
    *** HM3! *** fozzy71's Avatar
    Join Date
    Jun 2005
    Location
    HM Support
    Posts
    32,778

    Default

    There's a problem if Ignition loses it's connection and reconnects - we're losing the tables in that case. Also, if HM3 is restarted after a table has been opened the grabber is not reconnecting. One of our testers has reproduced both issues and our IHG developer is investigating.

    If the HUD stops working for some reason, you are going to have to restart HM3 and the Ignition client in the order below until we can release a proper fix.

    - Close your poker clients, close HM3, and right-click - 'Exit' the HM3 Server icon in the Windows Notification Tray.
    - Restart HM3 and ensure HM3 and the HM3 Server (Auto Import/HUD) are fully started.
    - Launch your poker client(s).

    p.s. Long time no see, and LOL at your avatar! Did I make that?

Similar Threads

  1. HM3 ignition hand grabber not working
    By thevic94 in forum HM3 General Support
    Replies: 3
    Last Post: 08-17-2021, 02:48 PM
  2. Replies: 10
    Last Post: 11-10-2020, 10:19 AM
  3. Replies: 2
    Last Post: 06-10-2020, 08:21 AM
  4. Replies: 5
    Last Post: 08-30-2018, 07:02 PM
  5. Replies: 3
    Last Post: 01-27-2010, 05:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •