Can't setup program. Error - Older version cannot be removed
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Sep 2023
    Posts
    1

    Default Can't setup program. Error - Older version cannot be removed

    Hello!
    I can't install the program due to an error during installation.

    - HM3 is not in the list of installed programs$
    - cleaned the registry and removed the remnants of programs using the utility Reg Organizer and Revo.

    It did not help

    1) Uninstall HM3 and delete the following folder with additional HM3 files - C:\Users\UserName\AppData\Roaming\Max Value Software\Holdem Manager\Kits. If you can't see it, turn off the windows option that is hiding that directory.
    2) Delete C:\Program Files (x86)\Holdem Manager 3\ if it remains after uninstall.
    3) Restart your PC

    Didn't help too.

    Previous Version 3.1.8.0 was installed

    Attachment 166285

  2. #2
    *** HM3! *** fozzy71's Avatar
    Join Date
    Jun 2005
    Location
    HM Support
    Posts
    32,775

    Default

    - Close your poker clients, close HM3 and right-click - 'Exit' the HM3 Server icon in the Windows Notification Tray.
    - Uninstall HM3 with this file - https://support.microsoft.com/en-us/...led-or-removed
    - Download and install the latest beta version of HM3 from this link - https://www.holdemmanager.com/downlo...3&channel=Beta

    Note: This uninstall process will not affect your database, HUDS, or other custom user settings.

    If you continue to have problems: *Please reproduce and screenshot the error then collect, zip, and attach your \Desktop\HM3logs files, along with the screenshots and details of what steps preceded the error to a support ticket - https://support.holdemmanager.com/su...les-to-support

    p.s. If you make a post on our forums and do not see it right away, please do not post it again and again. Our forums have automated moderation for possibly malicious posts and your multiple threads all went into the moderation queue to be manually approved.

Similar Threads

  1. Can I revert a patch? I want an older version
    By qqkazzoo in forum General Support
    Replies: 1
    Last Post: 06-10-2019, 07:02 AM
  2. Replies: 7
    Last Post: 10-12-2015, 05:19 PM
  3. Some widgets cannot be removed
    By SpaceHiker in forum Bug Reports
    Replies: 5
    Last Post: 12-01-2012, 11:03 AM
  4. Replies: 9
    Last Post: 06-25-2010, 10:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •