can't add ev bb/100 in certain report types
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jul 2021
    Posts
    16

    Default can't add ev bb/100 in certain report types

    hey recently i can't seem to add ev bb/100 in reports such as 'by stakes' and 'sessions or sessions by month' but it'll only apply in 'sessions by day'? any idea on how to fix this?

    thx

  2. #2
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,895

    Default

    The missing stats can be shown if you right click one of the column headings and enable the stat. Sometimes they are added but not enabled. Once enabled you may have to scroll to the right, hold the left mouse button over the stat you just enabled then drag it back to the left to the proper column where you want it aligned.

    If you continue to have problems:

    - Close HM2 and then delete:
    - Win7: C:\Users\username\AppData\Roaming\HoldemManager\Co nfig\ColumnSettings
    - XP: c:\documents and settings\username\application data\HoldemManager\Config\ColumnSettings
    - Showing hidden files: http://hm2faq.holdemmanager.com/ques...in+Windows%3F+
    - Start HM2 again
    Regards udbrky (Chris)

Similar Threads

  1. can't add evbb/100 on any report...
    By sickbay in forum General Support
    Replies: 1
    Last Post: 01-21-2017, 09:33 AM
  2. Replies: 2
    Last Post: 04-21-2012, 02:51 PM
  3. Replies: 1
    Last Post: 04-21-2012, 12:06 PM
  4. Replies: 3
    Last Post: 11-19-2011, 12:51 AM
  5. How to delete hands from a certain player before a certain date?
    By mnkypshngbttns in forum Manager General
    Replies: 4
    Last Post: 08-03-2010, 08:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •