Issues since updating to Windows 11
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Sep 2021
    Posts
    1

    Default Issues since updating to Windows 11

    Hi,

    Since updating my OS on my laptop to Windows 11 I have been having issues with HM3 randomly closing after 5-30 minutes, and occasionally failing to start up correctly. I tried to run a fix in windows but it didn't help. It actually made it worse, so I uninstalled it and reinstalled it, but now it won't get past the 'Connecting to Database Serve' part of the start up routine. Any suggestions please? Thanks

    Paul

  2. #2
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,890

    Default

    Quote Originally Posted by TurtleBob View Post
    Hi,

    Since updating my OS on my laptop to Windows 11 I have been having issues with HM3 randomly closing after 5-30 minutes, and occasionally failing to start up correctly. I tried to run a fix in windows but it didn't help. It actually made it worse, so I uninstalled it and reinstalled it, but now it won't get past the 'Connecting to Database Serve' part of the start up routine. Any suggestions please? Thanks

    Paul
    Hello Paul,

    Please update to our latest beta version of HM3 from this link - https://www.holdemmanager.com/downlo...3&channel=beta

    If you continue to have problems: Please reproduce and screenshot the error then collect, zip and attach your \Desktop\HM3logs files, the screenshots and details of what steps preceded the error to a support ticket - https://support.holdemmanager.com/su...les-to-support
    Regards udbrky (Chris)

Similar Threads

  1. Since updating to beta NC, HM freezes on startup
    By Hertenkamp in forum NoteCaddy
    Replies: 1
    Last Post: 10-01-2020, 11:09 AM
  2. Hm 2 on windows 7 vs HM 2 in windows 8, still (install) issues?
    By MonkeyDLuffy in forum General Support
    Replies: 2
    Last Post: 01-18-2015, 09:48 AM
  3. Replies: 6
    Last Post: 08-01-2014, 07:49 AM
  4. Replies: 3
    Last Post: 10-26-2013, 12:52 PM
  5. HEM2 performance issues since update
    By Rdysn5 in forum General Support
    Replies: 5
    Last Post: 11-30-2012, 10:58 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •