Ignition Hand Grabber / HUD
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Aug 2014
    Posts
    20

    Default Ignition Hand Grabber / HUD

    Hey,

    Last couple of days I am noticing that the Hand Grabber I bought is only working for 2 or 3 tables out of 4. As such HUD is not loading on the tables not being recognised. Have tried multiple re-boots of the software and the whole PC but seems to be recurring issue. Any ideas on how to troubleshoot this further? Has been working great last few weeks no issue, this is a new problem for me.

    Thanks

  2. #2
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,746

    Default

    Do you see any errors or missing info/details for the problem tables in the HM3 - Apps - Ignition Hand Grabber (IHG) - 'Status' window or the HM3 - Tools - Import Details menu 'Live Play' or 'Errors' tabs?

    If you continue to have problems:

    Please reproduce the problem and screenshot the table/desktop before and after the problems. In the Ignition Hand Grabber (IHG) 'Status' window click the ‘Gear’ icon and select ‘Create Support Bundle’ and send that to us in a support ticket with screenshots of the tables/problems. If the attachment is larger than 10MB please upload them to a file hosting site wetransfer or filedropper and copy/paste the download link directly into the support ticket email. Please see this FAQ for more detailed instructions.

Similar Threads

  1. Replies: 2
    Last Post: 06-10-2020, 08:21 AM
  2. Ignition hand grabber issues
    By OmniSayon in forum HM3 General Support
    Replies: 1
    Last Post: 04-27-2020, 12:43 AM
  3. Ignition Hand Grabber
    By Ivan Miwa in forum HM3 General Support
    Replies: 1
    Last Post: 02-12-2020, 04:47 PM
  4. Replies: 5
    Last Post: 08-30-2018, 07:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •