HUD not working on WPN since last update
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jan 2021
    Posts
    2

    Exclamation HUD not working on WPN since last update

    Hello,
    HUD on HM3 is not working on WPN SNG/MTT tables since their last update. Can You please adress this matter asap.

    Thank You in advance.
    Last edited by Player160616; 07-02-2021 at 07:23 AM.

  2. #2
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,763

    Default

    Please update to our latest beta version of HM3 from this link - https://www.holdemmanager.com/downlo...3&channel=beta

    Please reproduce the problem and:

    a) Take a screenshot of the table/desktop before and after the problems
    - Try to include the Live Play tab, Tools - Import details - Live Play and Errors, your poker client lobby and a browser page of this site visible in the screen shot.

    b) Click the 'Send Feedback' button from the left sidebar menu, or from the 'Help' menu at the top, and send your logs and config files with a detailed description of the problem.
    - You can also attach any screenshots or other files to the Send Feedback interface as long as they don't total over 10 MB (including logs).
    - Attach a copy of the original Hand history for the table with the issue*

    With all the above information we should be able to narrow down what is causing the issue. If all the information is not included we will need to email you again to request it.

    *All original hands that are auto-imported get moved to an archive for performance reasons. Your \HM3Archive is in C:\HM3Archive by default, but you may have put it anywhere. The archive should be organized by \Network\Month\DayOfMonth (example: C:\HM3Archive\SiteName\HM3Archive\2016\07\31). It is configured in the Tools - Settings - Import menu.
    Regards udbrky (Chris)

Similar Threads

  1. HUD is not working since recent PokerKing (WPN) update
    By wallace09 in forum HM3 General Support
    Replies: 6
    Last Post: 11-21-2020, 11:44 AM
  2. Replies: 3
    Last Post: 05-28-2020, 08:43 AM
  3. HEM stopped working since last update.
    By IHitGutters in forum Manager General
    Replies: 1
    Last Post: 12-28-2008, 11:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •