Races won not 100%?
Results 1 to 6 of 6
  1. #1
    Junior Member Floridakrsk's Avatar
    Join Date
    Jan 2017
    Location
    Moscow
    Posts
    25

    Default Races won not 100%?

    Greetings! How to understand this indicator, it should not be at most 100% since there is already a% sign next to itScreenshot 2021-06-21 215140.png

  2. #2
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,496

    Default

    What version of HM3 do you have installed? I am not able to reproduce this with my database in version 3.1.16.7210 as you can see in this image:

    2021-06-22_10h50_13.png

    Please update to our latest beta version of HM3 from this link.

    If you continue to have problems: Please try all the steps in this FAQ. If you continue to have problems please zip and email the problem original hand histories and tournament summaries to us as instructed. Make sure you also include screenshots of your reports/filters and a detailed description by tournament number, session, hole cards, filter, stat, etc. of some of the errors we need to test.

  3. #3
    Junior Member Floridakrsk's Avatar
    Join Date
    Jan 2017
    Location
    Moscow
    Posts
    25

    Default

    Quote Originally Posted by fozzy71 View Post
    version 3.1.16.7210

    I updated this version and now nothing starts up at all. Everything is on the start screen. Initialization takes a long time.Screenshot 2021-06-22 193309.png

  4. #4
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,496

    Default

    Quote Originally Posted by Floridakrsk View Post
    I updated this version and now nothing starts up at all. Everything is on the start screen. Initialization takes a long time.Screenshot 2021-06-22 193309.png
    Please see this related post in our beta release thread. Some customers solved that issue by reinstalling the beta 7210 version again and choosing the 'Repair' option or by uninstalling HM3 as instructed in that post I made there.

  5. #5
    Junior Member Floridakrsk's Avatar
    Join Date
    Jan 2017
    Location
    Moscow
    Posts
    25

    Default

    Recovery helped and everything started. Only the issue with races won was not resolved.Screenshot 2021-06-24 122400.png
    Perhaps I will then create an application? Tell me what kind of logs to attach besides the automatic ones?

  6. #6
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,496

    Default

    Quote Originally Posted by Floridakrsk View Post
    Recovery helped and everything started. Only the issue with races won was not resolved.Screenshot 2021-06-24 122400.png
    Perhaps I will then create an application? Tell me what kind of logs to attach besides the automatic ones?
    Did you try creating a new database and import the hands again as instructed in this FAQ? If you have the same issues in a new database we shouldn't need logs; we need you to send us the hand history files as instructed at the end of the linked FAQ for testing as I requested in my first reply.

Similar Threads

  1. Races won%
    By Puyan in forum HM3 General Support
    Replies: 1
    Last Post: 12-25-2020, 12:43 PM
  2. Races won % (reports)
    By oczkusss in forum General Support
    Replies: 1
    Last Post: 12-04-2013, 01:10 PM
  3. Races won vs all in ev%
    By RUGBYDRIVE in forum General Support
    Replies: 5
    Last Post: 06-28-2013, 04:17 PM
  4. races won
    By rplqej in forum General Support
    Replies: 1
    Last Post: 04-14-2013, 05:27 AM
  5. Replies: 3
    Last Post: 11-19-2011, 12:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •