hm3 hangs after installing the latest beta version
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Apr 2017
    Posts
    11

    Default hm3 hangs after installing the latest beta version

    hello, yesterday I installed a beta version that corrects the problem with auto-import on winamax, after that my hm3 hangs after it opens and does not react to anything, yesterday in the middle of the session I installed this update, as a result, hud disappeared from On the tenth attempt to restart, he still worked and hud's worked, at the end of the session he decided to restart the program, closed it, opened it again and again nothing works, again from the tenth time it worked, what can you do about it?

  2. #2
    Member
    Join Date
    Feb 2015
    Posts
    60

    Default

    Quote Originally Posted by remade View Post
    hello, yesterday I installed a beta version that corrects the problem with auto-import on winamax, after that my hm3 hangs after it opens and does not react to anything, yesterday in the middle of the session I installed this update, as a result, hud disappeared from On the tenth attempt to restart, he still worked and hud's worked, at the end of the session he decided to restart the program, closed it, opened it again and again nothing works, again from the tenth time it worked, what can you do about it?
    Everything is normal then as my overall experience is that HM3 is just giant bug. It's just my opinion which will probably be censured given how the world works. HM2 was better in every department but was not collecting money so they come up with this.

    With comments like these and others on the other topic I won't renew the license. 48$ for a bugged program? It's just a joke. I don't have problems paying for good software at fair price which neither is the case here.

  3. #3
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,733

    Default

    Quote Originally Posted by remade View Post
    hello, yesterday I installed a beta version that corrects the problem with auto-import on winamax, after that my hm3 hangs after it opens and does not react to anything, yesterday in the middle of the session I installed this update, as a result, hud disappeared from On the tenth attempt to restart, he still worked and hud's worked, at the end of the session he decided to restart the program, closed it, opened it again and again nothing works, again from the tenth time it worked, what can you do about it?
    I am sorry to hear that you are experiencing trouble.

    Please reproduce the problem and click the 'Send Feedback' button from the left sidebar menu (or from the 'Help' menu at the top), or choose 'Yes' if prompted to submit an error report, and send your logs and config files with a detailed step by step description of the problem that we can use to try and reproduce the problem.* You can then add any screenshots or other files by opening the support ticket on our site.**Here is a direct link to your My Tickets page - https://support.holdemmanager.com/user/mytickets/

    If you are unable to send the logs via the automated system for any reason you can collect and send the logs manually - https://support.holdemmanager.com/su...les-to-support
    Regards udbrky (Chris)

Similar Threads

  1. Windows logon issue after installing latest version of HEM2
    By slippyjim in forum General Support
    Replies: 1
    Last Post: 03-22-2013, 01:33 AM
  2. Database Update hangs after install of update to version 7124
    By MinRaiseAces in forum General Support
    Replies: 2
    Last Post: 07-16-2012, 02:09 PM
  3. Replies: 1
    Last Post: 01-09-2012, 05:27 PM
  4. Replies: 3
    Last Post: 04-13-2010, 11:52 PM
  5. Replies: 1
    Last Post: 09-30-2009, 10:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •