HM3 fails to open reports
Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Oct 2019
    Posts
    43

    Default HM3 fails to open reports

    Start HM3: Fine. Opens to main screen as usual.
    Select Sessions report: Processing starts and doesn't stop. HM3 doesn't go into "not reponding" mode though, it just thinks and thinks and ....
    Crap running while HM3 doing it's thing: Nothing. I even tried it after re-booting to make sure.

    Any idea why it's started doing this today?

  2. #2
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,492

    Default

    Is it only the Sessions report not opening or none of the reports open? If you are not yet using our recent beta version 3.1.16.7045 please update as instructed below.

    - Close your poker clients, close HM3 and right-click - 'Exit' the HM3 Server icon in the Windows Notification Tray.
    - Please update to our latest beta version of HM3 from this link.
    - Restart HM3 and make sure HM3 and the HM3 Server (Auto Import/HUD) is fully started.
    - Launch your poker client(s).

    If you continue to have problems: Please create a support ticket via the 'Contact Support' link with a link to this thread and your forum username. Please reproduce the problem and attach a set of log files and a screenshot and detailed description of the issue in the support ticket you created.

  3. #3
    Member
    Join Date
    Oct 2019
    Posts
    43

    Default

    Just Sessions.
    I am on 3.1.16.7045

    Opened HM3 several times now to confirm can get to Cash Results by Stakes but not Sessions. Have sent you logs from the HELP menu while it was hung failing to get to the Sessions report since the SEND FEEDBACK button is unavailable. I have included configuration files and log files.

  4. #4
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,492

    Default

    Close HM3, exit the server icon from the Windows System Tray and rename your C:\Users\{UserName}\AppData\Roaming\Max Value Software\Holdem Manager\3.0\Reports and ..\3.0\Config\Column Settings\ folders to a different name. If you can't see it, turn off the windows option that is hiding that directory.

    When you restart HM3 this will recreate your new \Reports and \Column Settings folders with all fresh and default files to see if it is related. Please let us know if this does/doesn't solve your problems. If it doesn't solve the problems you can close HM3 and right-click - 'Exit' the System Tray HM3 Server icon then delete the new default \Reports folder that was created, and rename the original \Reports folder back to the proper/original folder name to use your original settings and configs.

    If you continue to have problems with the new default \Reports and \Column Settings files: Please create a support ticket via the 'Contact Support' link with a link to this thread and your forum username. Please reproduce the problem and attach a set of log files and a screenshot and detailed description of the issue in the support ticket you created.

    When sending any files please zip them (select all files with CTRL+A > right-click > send to > compressed folder) before attaching them to an email. If the attachment is larger than 10MB please upload them to a file hosting site like wetransfer and copy/paste the download link directly into the support ticket email.

  5. #5
    Member
    Join Date
    Oct 2019
    Posts
    43

    Default

    That solved it, in the sense of I can now get into the Sessions report

    So the takeaway is "don't change the columns in your reports because HM3 will randomly crash at some point if you do"?

    Probably something to warn people about.

  6. #6
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,492

    Default

    If that solved the issue then that specific C:\Users\{UserName}\AppData\Roaming\Max Value Software\Holdem Manager\3.0\Reports\Default\Home_Date and Time_Sessions.report and/or C:\Users\{UserName}\AppData\Roaming\Max Value Software\Holdem Manager\3.0\Config\Column Settings\Home.Date and Time.Sessions by Table.xml file got corrupted somehow. Those files in those folders shouldn't generally get corrupted but sometimes they can so it may be a good idea to periodically make backup copies of the C:\Users\{UserName}\AppData\Roaming\Max Value Software\Holdem Manager\3.0\Reports\ and C:\Users\{UserName}\AppData\Roaming\Max Value Software\Holdem Manager\3.0\Config\ folders (or the entire \3.0 folder may be simpler) if you have made lots of changes to the Default or Saved reports.

Similar Threads

  1. Replies: 1
    Last Post: 10-06-2020, 04:18 PM
  2. Replies: 2
    Last Post: 03-17-2014, 05:24 AM
  3. Ninja Tile + mouse fails and betsizing fails occasionally
    By hauptschule in forum Table Ninja 2
    Replies: 3
    Last Post: 10-01-2013, 11:04 AM
  4. Replies: 8
    Last Post: 11-03-2012, 10:02 AM
  5. HEM fails to open with new update
    By bonptitjoueur11 in forum Manager General
    Replies: 1
    Last Post: 01-04-2010, 12:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •