HUD not working PS - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Member
    Join Date
    Mar 2011
    Posts
    61

    Default

    Quote Originally Posted by fozzy71 View Post
    You can disregard the logs request. The issue you guys are experiencing is most likely related to

    HMT-6141: Stats From Current Cash Stake Only HUD filter not working on non-fast hands

    which I thought we had fixed in the new beta but we just realized it is still not fixed properly so we will try and get a developer to take a look at that and get it fixed before our next release if possible.
    Thanks for your reply. I don't know if it helps you, but I have activated the filter "Stats from current cash stake only" (HUD Options Configuration).

  2. #12
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,300

    Default

    Quote Originally Posted by Jadupsky View Post
    Thanks for your reply. I don't know if it helps you, but I have activated the filter "Stats from current cash stake only" (HUD Options Configuration).
    We pushed a new beta version out yesterday that should now work on Zoom if that filter is enabled.

  3. #13
    Member
    Join Date
    Mar 2011
    Posts
    61

    Default

    Quote Originally Posted by fozzy71 View Post
    We pushed a new beta version out yesterday that should now work on Zoom if that filter is enabled.
    Yes, v.3.1.16.7045 works fine for me. Thanks for the support.

  4. #14
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,300

    Default

    Quote Originally Posted by Jadupsky View Post
    Yes, v.3.1.16.7045 works fine for me. Thanks for the support.
    Thank you for the confirmation.

Similar Threads

  1. Replies: 2
    Last Post: 03-15-2015, 02:44 AM
  2. hud not working table manager not working
    By hockeyshawny in forum Manager General
    Replies: 7
    Last Post: 08-26-2010, 09:57 PM
  3. Import not working + HUD not working
    By MaxRaises in forum Manager General
    Replies: 8
    Last Post: 08-10-2009, 04:06 AM
  4. Table Finder not working / HUD Not working
    By discobisco in forum Manager General
    Replies: 8
    Last Post: 07-07-2009, 05:03 PM
  5. HUD not working on AP, update not working either
    By sasquatchexpress in forum Manager General
    Replies: 2
    Last Post: 04-30-2009, 08:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •