Holdem Manager 3 could not start due to missing or corrupt file
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    Join Date
    Dec 2020
    Posts
    2

    Default Holdem Manager 3 could not start due to missing or corrupt file

    Hi,

    just installed HM3 on a fairly fresh installed windows and got that Error...

    Windows is updated.

    When I start HM3, a window pops up for like 3 seconds and disappears forever and nothing happens.
    Running as Administrator, I got following Message:

    "Holdem Manager 3 could not start due to missing or corrupt file(s): libcef.dll"

    I reinstalled the software several times, but still the same error.

    I am considering of buying hm3, but first time installation already broken?

    So, this is really frustrating for a first installation.


    Hope that can be solved quick

    Thanks in advance

  2. #2
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,100

    Default

    Which Operating System, Firewall, and AntiVirus are you using?

    - Please try to uninstall HM3 from your Control Panel - Programs and Features menu.
    - Uninstall any 3rd party security software bundles.
    - If you have any problems installing HM3 because of your installed version this is because we use Microsoft *.msi install/update files. To update to a new version you also need the msi file for the currently installed version in the same downloads folder on your computer. Uninstall HM3 with this file.
    - Delete your C:\Users\UserName\AppData\Roaming\Max Value Software\Holdem Manager\Kits folder*.
    * If you can't see it, turn off the windows option that is hiding that directory.
    - Delete C:\Program Files (x86)\Holdem Manager 3\ if you see it.
    - Download and install HM3 again from this link.

    If you continue to have problems:

    Please create a support ticket with a link to this thread and your forum username.

    Please reproduce and screenshot the error and send us both your Windows Event Viewer application logs, and your \Desktop\HM3logs\ folder of files, as instructed below with a detailed description of what you were doing and what problems you were experiencing:

    a) Open Windows Event Viewer's (Control Panel - System & Security - Administrative Tools or Start - Search - 'Event Viewer') - Windows Logs - Applications.
    - Check for any errors and send the information (right-click - Save All Events As...) and compress*/attach that file to this support ticket.
    - Here is a short video showing how to collect those event viewer logs.

    b) Also send the following HM3Logs files manually:
    - Close HM3 and the Holdem Manager Server icon in the system tray.
    - If it is not running or fully launched please open your Windows Task Manager and right-click - End Task on 'Holdem Manager 3', 'HM3 HUD' and 'HoldemManager.Server' if you see them.
    - Click Start (Windows Icon) - Holdem Manager 3 - 'Copy HM3 Log Files to Desktop'
    - Then zip* and attach all (Ctrl+A - Right-Click - Send to - Compressed (zipped) folder) files in that folder to a support ticket here with a detailed, step by step, description of what you did before the error.
    - Here is a direct link to your My Tickets page.
    - Here is a short video showing how to collect those HM3logs.

    Note: When sending any files please zip them (select all files with CTRL+A > right-click > send to > compressed folder) before attaching them to an email. If the attachment is larger than 10MB please upload them to a file hosting site like Dropbox, then in Windows File Explorer right-click (DropBox Icon) 'Share' > 'Create Link' > Copy Link' and right-click > 'Paste' the download link directly into the support ticket email. If you have any problems with Dropbox try using WeTransfer or FileDropper or Google Drive and copy/paste the download link to us.

  3. #3
    Junior Member
    Join Date
    Dec 2020
    Posts
    2

    Default

    Hi, thanks for the answer.

    OS = Windows 10
    AntiVirus = Windows Defender
    Firewall = Standard Windows
    (Malwarebytes is installed but not running in the background)



    I think i figured it out, what the problem was.

    I have to mention that I use two accounts on my Windows machine
    1. Administrator Account
    2. Normal User Acccount

    So I installed HM3 with my normal windows user account, but opened it as administrator and got that error message with the missing files

    And that's because after deleting the folders:
    C:\Users\UserName\AppData\Roaming\Max Value Software\Holdem Manager\Kits

    as instructed, I recognized that the Kits folder were empty on the Admin-account...

    The solution was quite simple: I Just copied the kits-folder full of files from the normal user account into the admin-account.
    Started HM3 again as admin and et voila it is running.

    I guess that's some kind of bug. Never encountered similar problems with any other program. And I always install everything on the normal user account and open programs as admin when needed.

    Ok, thanks alot.

    p.s. I hope it's clear. my english is not native ^^

  4. #4
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,100

    Default

    Thank you for letting us know what solved your problems. It helps us when crafting future replies to other customers with similar problems.

    I forwarded your feedback for review. One of our testers said he has experienced something similar in the past during a remote support session with a customer but we are not sure yet what is causing it or how to prevent it.

    Good luck at the tables. If you have any further questions or problems do not hesitate to ask us.

  5. #5
    Junior Member
    Join Date
    Jan 2021
    Posts
    2

    Default libcef.dll

    I have the same issue. I installed HM3 free trial. If I want to start HM3, there is a error message: "Holdem Manager 3 could not start due to missing or corrupt file(s): libcef.dll Please reinstall the software. If the issue remains contect the Holdem Manager support."

    I have reinstalled HM3, but the error still appears.

    I have only one user (=admin) on my windows 10 20H2 machine.

    What should I do?

  6. #6
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,656

    Default

    Did you follow the steps in the posts above?

    Please reproduce the problem and click the 'Send Feedback' button from the left sidebar menu (or from the 'Help' menu at the top), or choose 'Yes' if prompted to submit an error report, and send your logs and config files with a detailed step by step description of the problem that we can use to try and reproduce the problem.* You can then add any screenshots or other files by opening the support ticket on our site.**Here is a direct link to your My Tickets page - https://support.holdemmanager.com/user/mytickets/

    If you are unable to send the logs via the automated system for any reason you can collect and send the logs manually - https://support.holdemmanager.com/su...les-to-support
    Regards udbrky (Chris)

  7. #7
    Junior Member
    Join Date
    Jun 2014
    Posts
    13

    Default

    >> For someone who found this topic because are having problems related to corrupt or missing libcef.dll, first do the quoted above:[/B]

    Quote Originally Posted by fozzy71 View Post
    Which Operating System, Firewall, and AntiVirus are you using?

    - Please try to uninstall HM3 from your Control Panel - Programs and Features menu.

    - Delete your C:\Users\UserName\AppData\Roaming\Max Value Software\Holdem Manager\Kits folder*.
    * If you can't see it, turn off the windows option that is hiding that directory.
    - Delete C:\Program Files (x86)\Holdem Manager 3\ if you see it.
    >> Download and install the last stable version of .NET Framework from Microsoft:

    https://dotnet.microsoft.com/download/dotnet-framework

    >> Restart you computer.

    >> Now you can finally install the HM3 and it will work

    Cheers...

  8. #8
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,100

    Default

    Thank you for letting us know what other steps were necessary to solve your problems. It helps us when crafting future replies to other customers with similar problems.

  9. #9
    Senior Member
    Join Date
    Sep 2008
    Posts
    417

    Default

    I have to sign into my HM account every time i start the program. Anybody any idea how to resolve?

  10. #10
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,656

    Default

    If this continues:

    Please reproduce the problem and click the 'Send Feedback' button from the left sidebar menu (or from the 'Help' menu at the top), or choose 'Yes' if prompted to submit an error report, and send your logs and config files with a detailed step by step description of the problem that we can use to try and reproduce the problem.* You can then add any screenshots or other files by opening the support ticket on our site.**Here is a direct link to your My Tickets page - https://support.holdemmanager.com/user/mytickets/

    If you are unable to send the logs via the automated system for any reason you can collect and send the logs manually - https://support.holdemmanager.com/su...les-to-support
    Regards udbrky (Chris)

Similar Threads

  1. Replies: 7
    Last Post: 08-07-2012, 04:19 AM
  2. Replies: 7
    Last Post: 02-10-2012, 11:16 PM
  3. Replies: 1
    Last Post: 03-29-2011, 08:40 AM
  4. could not find the Config\holdem manager config file
    By callypso07 in forum Manager General
    Replies: 1
    Last Post: 12-30-2010, 12:18 PM
  5. corrupt file
    By pokertitanAA in forum Manager General
    Replies: 1
    Last Post: 02-27-2009, 02:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •