Problems with the single HUD statistics display
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Oct 2020
    Posts
    4

    Default Problems with the single HUD statistics display

    Hello, when I open my HUD, I always get the error message shown in the photo. Unfortunately I couldn't find anything about it in the forum.
    What do I have to set in order to get a value for the individual statistics.

    Thanks for your help.
    Greeting
    Attached Images Attached Images

  2. #2
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,504

    Default

    Are these NC definitions? Did you import from HM2?

    Is this a custom HUD profile you created or imported from HM2? Does it happen with our default/included HUD profiles?

    - Export this and any other customized HUD profiles from the HUD - HUD Editor - Options - Export Profile menu if possible and reset them all to default.

    If you continue to have problems:
    - Close HM3 and right-click - Exit the HM3 Server icon in your Windows System Tray and wait one minute.
    - Then check this folder: C:\Users\{UserName}\AppData\Roaming\Max Value Software\Holdem Manager\3.0\Hud\Data
    - If you can't see it, turn off the windows option that is hiding that directory.
    - There should be 4 files in there if you have modified any of your HUD Profiles. If you see files there please select them all, right-click - 'Cut' them and then paste/move them to a new desktop folder.

    Restart HM3 and see if that solves the HUD issues. If it works with default HUD Profiles try importing the exported profiles and see if the problem returns.

    If the problem is specific to those profiles please zip/attach the files you cut/pasted, and exported, to a new support ticket email. Also export the original HUD profiles from HM2, if they originated there, and zip/attach those as well as the 4 files you cut/pasted to your desktop. Make sure you include screenshots of the HUD/problems and a detailed description of the problem, HUD Profile Name, etc.

    If none of that helps and you have the same problems with default profiles:

    Please see our HUD Troubleshooting FAQ and reproduce the issue then send the requested logs, screenshots, and hand history files in a support ticket as instructed at the bottom of that FAQ with a link to this forum thread.
    Regards udbrky (Chris)

  3. #3
    Junior Member
    Join Date
    Oct 2020
    Posts
    4

    Default

    Quote Originally Posted by udbrky View Post
    Are these NC definitions? Did you import from HM2?

    Is this a custom HUD profile you created or imported from HM2? Does it happen with our default/included HUD profiles?

    - Export this and any other customized HUD profiles from the HUD - HUD Editor - Options - Export Profile menu if possible and reset them all to default.

    If you continue to have problems:
    - Close HM3 and right-click - Exit the HM3 Server icon in your Windows System Tray and wait one minute.
    - Then check this folder: C:\Users\{UserName}\AppData\Roaming\Max Value Software\Holdem Manager\3.0\Hud\Data
    - If you can't see it, turn off the windows option that is hiding that directory.
    - There should be 4 files in there if you have modified any of your HUD Profiles. If you see files there please select them all, right-click - 'Cut' them and then paste/move them to a new desktop folder.

    Restart HM3 and see if that solves the HUD issues. If it works with default HUD Profiles try importing the exported profiles and see if the problem returns.

    If the problem is specific to those profiles please zip/attach the files you cut/pasted, and exported, to a new support ticket email. Also export the original HUD profiles from HM2, if they originated there, and zip/attach those as well as the 4 files you cut/pasted to your desktop. Make sure you include screenshots of the HUD/problems and a detailed description of the problem, HUD Profile Name, etc.

    If none of that helps and you have the same problems with default profiles:

    Please see our HUD Troubleshooting FAQ and reproduce the issue then send the requested logs, screenshots, and hand history files in a support ticket as instructed at the bottom of that FAQ with a link to this forum thread.

    I didn't use the HM2 and played with the HM3 Cash-default the whole time. Thank you for your prompt reply.

  4. #4
    Junior Member
    Join Date
    Oct 2020
    Posts
    4

    Default

    I didn't use the HM2 and played with the HM3 Cash-default the whole time. Thank you for your prompt reply.

  5. #5
    Junior Member
    Join Date
    Oct 2020
    Posts
    4

    Default Problems

    I didn't use the HM2 and played with the HM3 Cash-default the whole time
    I have the same problem with the hands of 888, I followed all rights in the video.. Thank you for your prompt reply.

  6. #6
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    30,355

    Default

    Did you try the steps in the first reply we gave yet?

    That does not look like the default Preflop Popup for the HM3 Cash - Default HUD.

    2020-10-07_10h26_57.png

    Did you change the popups? Those look like they may be NoteCaddy stats since they say 'Missing Stat Definition'.

    Open the HM3 - HUD - HUD Editor... menu, select the Profile = 'Cash - Default' then click the Options button - Replace Current with Default > 'Default' and then click Apply/OK.

    2020-10-07_10h29_42.png

    If you continue to have problems please follow the instructions in our previous reply and if that doesn't help then send the requested logs/screenshots in a support ticket.

Similar Threads

  1. Replies: 12
    Last Post: 09-09-2020, 10:15 AM
  2. Problems statistics hud hm3
    By simone in forum General Support
    Replies: 3
    Last Post: 10-02-2018, 07:32 PM
  3. Delay display statistics on Zoom tables
    By fomikk in forum NoteCaddy
    Replies: 1
    Last Post: 03-31-2015, 03:24 PM
  4. Statistics display problem
    By Banhoso in forum Bug Reports
    Replies: 6
    Last Post: 03-02-2013, 08:34 AM
  5. Replies: 1
    Last Post: 05-24-2012, 02:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •