HEM2 Table hud not moving properly / at all
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    11

    Default HEM2 Table hud not moving properly / at all

    Table hud is not moving properly or at all. When I press the right mouse button to move it, it barely moves, sometimes it goes a really small distance if I try to drag it many times. When I go to alt backround it starts to move more "normally", but even then it stops sometimes somewhere. When I come back to regular backround it stops moving again. I have NOT locked the hud layout and I have not changed any settings recently. This is the first time this has happened to me in many years. Hope you can help me. Thank you in advance !

  2. #2
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,496

    Default

    Please see this FAQ to fix Windows problems - http://hm2faq.holdemmanager.com/ques...+Windows+files

    If you're seeing this issue in most cases its a graphics card issue

    1 - Make sure windows is fully updated until 'No New Important Updates are Found' (this may require multiple restarts and multiple 'check for updates'), including Internet Explorer (even if you use a different web browser).
    2 - Update your graphics drivers - http://faq.holdemmanager.com/questio...hicsCardDriver
    3 - Enable desktop composition - http://windows7support247.blogspot.c...mposition.html

    The following solutions have also proved to be helpful in resolving this although these are usually isolated issues
    1 - Set desktop to an aero theme:
    - W7 - http://www.tomshardware.com/faq/id-2...o-windows.html
    - W8 - http://www.howtogeek.com/128630/how-...-in-windows-8/
    2 - Update Logitech Setpoint - http://www.logitech.com/en-us/584/3131

    Sometimes the .net framework installation can become corrupt. This can cause several problems including freezes on startup, registration issues, crashes and more. The following FAQ walks you through safely uninstalling .net framework and reinstalling it again - http://hm2faq.holdemmanager.com/ques...p+Instructions
    Regards udbrky (Chris)

Similar Threads

  1. Replies: 2
    Last Post: 06-19-2016, 03:57 AM
  2. Replies: 7
    Last Post: 01-05-2013, 05:36 PM
  3. HEM1 HUD not working properly in HEM2
    By gring000h in forum General Support
    Replies: 1
    Last Post: 04-03-2012, 09:50 PM
  4. Moving to a new PC, tips on licensing & moving DB
    By GrumpyDadPoker in forum Manager General
    Replies: 11
    Last Post: 06-04-2009, 03:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •