Can not update to 3.1.11
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Nov 2019
    Posts
    7

    Question Can not update to 3.1.11

    Hello, through software update I've been getting this error (image below). Is there any way to solve this without reinstalling the whole thing?

    In case I do have to reinstall what steps do I have to take to make sure I don't lose anything?
    6e7b37575a487df9bb3b5a9b8bf6429e.png
    Last edited by Rtoss; 09-02-2020 at 10:55 AM.

  2. #2
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,469

    Default

    We use Microsoft *.msi install/update files. To update to a new version you also need the msi file for the currently installed version in the same downloads folder on your computer.
    - Here is the previous beta - https://www.holdemmanager.com/downlo...on=3.1.11.6117
    - And the previous stable - https://www.holdemmanager.com/downlo...rsion=3.1.11.0

    Note: If you are prompted for a different beta (4 digits at the end of 'Alpha&version' file/link name) or a different stable (single 0 at the end of 'Stable&version' file/link name) simply copy/paste the link to a new browser tab then edit the link to match the error shown before you hit the Enter key.

    - If you are having issues trying to uninstall HM3 even after downloading the proper file versions you can use this tool to uninstall it then reinstall using the latest link from our site or forums - https://support.microsoft.com/en-us/...led-or-removed
    - If you are unable to download the file from that page you can also download it from this link on our servers here - https://www.holdemmanager.com/Downlo...stall.meta.zip

    Please update to our latest beta version of HM3 from this link - https://www.holdemmanager.com/downlo...3&channel=beta

    If you continue to have problems:

    Please reproduce and screenshot the error then collect, zip and attach your \Desktop\HM3logs files, the screenshots and details of what steps preceded the error to a support ticket - https://support.holdemmanager.com/su...les-to-support
    Regards udbrky (Chris)

  3. #3
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    30,214

    Default

    The specific file you need to download, to be able to update, given the 3.1.10.0 version number mentioned in that image is linked here - https://www.holdemmanager.com/downlo...rsion=3.1.10.0

Similar Threads

  1. Replies: 7
    Last Post: 05-28-2012, 08:11 PM
  2. New update did not fix the Stars update problem for me
    By Twisted22 in forum Manager General
    Replies: 12
    Last Post: 01-11-2012, 05:41 AM
  3. Can't observe ftp, Can't update HEM 1.09 p36
    By reefaquarium in forum Manager General
    Replies: 1
    Last Post: 10-11-2009, 10:51 AM
  4. Stars : Update or not update ?
    By MrTynKyn in forum Manager General
    Replies: 5
    Last Post: 08-04-2009, 09:18 PM
  5. can not update from ss to pro
    By OnkelKC in forum Table Scanner
    Replies: 1
    Last Post: 08-02-2009, 09:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •