Network Resource unavailable
Results 1 to 3 of 3
  1. #1

    Default Network Resource unavailable

    Hi!
    When I'm trying to upgrade t0 3.1.10.0 I got the following error: "The feature you are trying to use is on a network resource that is unavailable" I tried to uninstall 3.1.9.0 but got the same message.

    Also, while I was writing this post Windows Defender pops up and alerted me of a threat, which involved HEM, see attachment.

    Can you help?
    Attached Images Attached Images

  2. #2

    Default

    Solved the "network resource unavailable" message by forcing the uninstallation of HEM3 by running this program.
    I have also eliminated the virus threat by quarantined the suspicius file.

  3. #3
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    29,849

    Default

    Please see this thread about updating - https://forums.holdemmanager.com/sho...d.php?t=541841

    You need to report it as a false positive to your antivirus vendor so it won't affect other HM3 users with the same antivirus in the future, then remove the file from quarantine and/or reinstall the software and make sure to exclude HM3 from scanning by by your AntiVirus.

    a) Open your Windows Defender (or chosen AntiVirus program) > History tab:

    1) Select the files if they are from holdemmanager with that checkbox on the left side, then in the bottom right of the window click 'Allow Item'.
    2) Start HM2.

    b) If you continue to have problems:

    - Export any custom HUD profiles from the HUD - HUD Editor using the 'Options' button.
    - Uninstall any 3rd party security software bundles.
    - Reboot your computer
    - Please try to uninstall HM3 from your Control Panel - Programs and Features menu.
    - Delete C:\Program Files (x86)\Holdem Manager 3\ if you see it.
    - Download and install HM3 again from this link - https://www.holdemmanager.com/downlo...channel=stable
    - Enable Windows Firewall's recommended settings through your Control Panel, turn off Windows Defender (unless you are using Windows 10, in which case it should be enabled).
    - Install Microsoft Security Essentials (unless you are using Windows 10) for antivirus/malware protection and update it - https://support.microsoft.com/en-us/help/14210

    Please let us know if that does or does not solve your issues.

Similar Threads

  1. unavailable network resource?
    By penguinz21 in forum Manager General
    Replies: 5
    Last Post: 02-28-2009, 01:48 PM
  2. Required Resource Unavailable
    By Lucix in forum Manager General
    Replies: 32
    Last Post: 10-22-2008, 06:14 AM
  3. Replies: 5
    Last Post: 09-09-2008, 08:36 PM
  4. "A required resource is unavailable"
    By LMD in forum Manager General
    Replies: 2
    Last Post: 08-22-2008, 01:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •