Won't start service
Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Jan 2009
    Posts
    43

    Default Won't start service

    Been having problems with HM. Recently installed it on new PC. Had problems with license, then got that sorted. Now I can't start the Postgres Service. If I try to start HM it just says it can't connect, attempts to start service, and then cannot.

    When I try to start it manually it takes a while and then fails. Most recent message is that it started and then stopped as it had no work to do. Any ideas how I can get this working?

    Thanks,

    D

  2. #2
    HM Support netsrak's Avatar
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    25,787

    Default

    Solutions:
    1. Reboot your computer
    2. If that doesn't help look for the hidden system file postmaster.pid in the postgresql data folder, delete it and reboot your computer again.
    3. Check the postgresql service in the windows services (control panel->administration). Sometimes it helps to change the Logon As.. to "local system account"
    4. Check our FAQ:
    http://faq.holdemmanager.com/questio...rt+PostgreSQL+

Similar Threads

  1. Replies: 7
    Last Post: 12-25-2012, 04:08 PM
  2. can't start postgres service
    By el_grande in forum Manager General
    Replies: 1
    Last Post: 10-24-2009, 07:41 PM
  3. Postgres: Cant start service
    By N0talent in forum Manager General
    Replies: 2
    Last Post: 09-30-2009, 11:25 AM
  4. Can't start PostgreSQL Service
    By Noalkain in forum Manager General
    Replies: 1
    Last Post: 09-04-2009, 02:07 PM
  5. Stop Service/Start Service: PostgreSQL
    By LowWater in forum Manager General
    Replies: 2
    Last Post: 06-10-2009, 10:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •