No hands found
Results 1 to 3 of 3

Thread: No hands found

  1. #1
    Junior Member
    Join Date
    Apr 2016
    Posts
    2

    Default No hands found

    Hello,after last update of HM2 there were no players from Home - Hero, and I was search me from all of the players after each session. Today I was face to error "No hands found". Nothing worked from https://forums.holdemmanager.com/gen...n-i-start.html. DB was vacuumed ok. When I tried to create a new DB there were an error like on the screenshot. When I tried to load hands in a new DB from HM2Archieve, seemed there were good, DB was increased size in Mb, but also "No hands found".hm errr.bmp

  2. #2
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    28,790

    Default

    The database sounds like it is corrupted and that error when creating a new database indicates to me that your entire PostgreSQL installation is likely damaged beyond repair and any new databases you create will likely be corrupted also.

    a) Make sure windows is fully updated until 'No New Important Updates are Found' (this may require multiple restarts and multiple 'check for updates'), including Internet Explorer (even if you use a different web browser).

    Which Operating System, Firewall, and Anti-Virus are you using? Many of those free Norton, Mcaffee, Comodo, Zonealarm, Avira, Avast, AVG, Bitdefender, etc, 'internet security' bundles can cause communication issues between Holdem Manager and PostgreSQL.

    Please do the following steps, so we can get your computer to a state that we know will work with Holdem Manager and we can rule out it being a security software issue:

    1) Uninstall any 3rd party security software bundles completely. Disabling them never fully disables them and they will continue to prevent communication in the background.
    2) Reboot your computer
    3) Enable Windows Firewall's recommended settings through your Control Panel, turn off Windows Defender, and add firewall exceptions for HM and SQL - http://hm2faq.holdemmanager.com/ques...ender+Problems
    4) Enable Windows Firewall's recommended settings through your Control Panel, turn off Windows Defender (unless you are using Windows 10, in which case it should be enabled), and add firewall exceptions for HM and SQL - http://hm2faq.holdemmanager.com/ques...rewall%29#MSES
    5) Install Microsoft Security Essentials (unless you are using Windows 10) for antivirus/malware protection and update it - https://support.microsoft.com/en-us/help/14210

    Please see the following guides for postgres related issues if you have further issues after installing.

    When installing, you may encounter an error referring to the database initialization. If so follow this part of the FAQ below:
    http://hm2faq.holdemmanager.com/ques...+#wont-install

    For other security software see here:
    http://hm2faq.holdemmanager.com/ques...%28Firewall%29


    b) If none of that helps:

    1) Uninstall PostgreSQL from the Windows Control Panel.

    2) Delete the \PostgreSQL\X.x\data folder that is left behind.

    3) Delete the sub-folder(s) in c:\users\username\appdata\roaming\HoldemManager\Da tabase (XP - c:\documents and settings\username\application data\HoldemManager\Database).

    4) run the command - start > programs > accessories > command prompt > right-click > run as administrator

    net user postgres /delete

    After you click 'Enter' for the code above also do that same for this code:

    sc delete postgresql-8.4

    and click 'Enter' again.

    5) Restart your PC

    6) Install PostgreSQL 9.3 from http://www.enterprisedb.com/products...wnload#windows

    7) Once installed you should disable the postgresql logging as instructed here - http://hm2faq.holdemmanager.com/ques...arge+Log+Files

    If there is still an issue, we need to know the error - it is in the %Temp% folder - bitrockinstaller.txt file. *If you can't see it, turn off the windows option that is hiding that directory. http://faq.holdemmanager.com/questio...es+in+Windows+

  3. #3
    Junior Member
    Join Date
    Apr 2016
    Posts
    2

    Thumbs up

    I just uninstalled PostgreSQL and installed PostgreSQL 9.3. Seems to work correctly now. Thanks for quick response, wish the best.

Similar Threads

  1. No Hands Found. - Fixed
    By pmania in forum General Support
    Replies: 20
    Last Post: 08-29-2011, 01:32 AM
  2. Purging Hands, Old Links I found Not Up To Date
    By DoctorHandles in forum Manager General
    Replies: 3
    Last Post: 09-24-2010, 02:25 AM
  3. Not report and vs players and hands tab found!
    By chusoooo in forum Manager General
    Replies: 12
    Last Post: 07-13-2010, 03:15 AM
  4. Hands played since May 31th nowhere to be found
    By basschuurman in forum Manager General
    Replies: 16
    Last Post: 06-06-2010, 02:55 PM
  5. Missing processed hands? (not found in C:/HMArchive)
    By ffrllc in forum Manager General
    Replies: 0
    Last Post: 07-14-2009, 04:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •