HM3 Logs me out randomly and HUD not working properly
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Feb 2017
    Posts
    10

    Default HM3 Logs me out randomly and HUD not working properly

    It's been last couple versions that randomly logs me out even during sessions. This have happened about 3 or 4 times. Biggest annoyance is that HUD randomly dissappears during sessions. Like many times in every session. HM says it's "on" but when I push "stop HUD" it comes back and stays as "stop HUD". There are other minor problems with UI but They don't affect my game so dont have time/not interested in reporting them. There were no problems at all with HM2 so I'm a bit disappointed. Am I the only one with these problems?

    EDIT: I play no limit holdem at Pokerstars if that information is relevant.
    Also HM3 misses some hands randomly and I don't think it has anything to do with cashing out. And one more thing: Is it really necessary to tell me EVERY time I open this software that I have small stakes version? I know what I bought and I'm not going to upgrade any time soon. Also read this forum and I have to say that when people use that amount of money to buy piece of software, it really should work better Merry Christmas
    Last edited by FishHasFeelings; 12-21-2019 at 07:27 AM.

  2. #2
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,991

    Default

    This is a known issue the developers are actively investigating this weekend:

    HMT-5099
    Login dialog appears while using HM3
    But we need more/new logs sent from anyone else experiencing these issues.

    Please reproduce the problem and send your HM2Logs folder with screenshots and a detailed description of what you were doing and what problems you were experiencing, with a link to this thread and your forum name.

Similar Threads

  1. TN2 randomly sitting me out
    By aernout in forum Table Ninja 2
    Replies: 1
    Last Post: 07-15-2014, 12:33 AM
  2. FT HUD randomly doesn't work on 1 table (out of ten)
    By TheHate in forum Manager General
    Replies: 1
    Last Post: 06-14-2009, 06:06 PM
  3. Postgresql logs for HM DB
    By Luke4130 in forum Manager General
    Replies: 1
    Last Post: 02-13-2009, 11:06 AM
  4. Importing -> Logs
    By linkus in forum Manager General
    Replies: 5
    Last Post: 01-09-2009, 10:40 AM
  5. looking for emailadr in order to attach error logs etc
    By Atum08 in forum Manager General
    Replies: 1
    Last Post: 08-01-2008, 01:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •