HUD not work on pokerstars
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Oct 2019

    Default HUD not work on pokerstars

    When I use HM2, "HUD" cannot be displayed on the table.

    When I close the PokerStars table, in the small window that closes the prompt, "HUD" appears, as shown below.

    Attach my computer system information, as shown below

    How can I make HUD work properly?

  2. #2
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    HM Support



    I'm sorry to hear you're having issues with the software.

    Please update to the latest beta version -

    - After downloading, you should right-click the file, go to properties and click unblock.*
    * If you do not see an 'unblock' option you can ignore this step.
    - Then, right click the file and run as administrator.

    Please give HoldemManager and your site(s) Administrator rights -

    If you continue to have problems:

    Please create a support ticket via the Contact Support link and if there is a forum thread with additional information please link to this thread. In the ticket send all the following:

    Please follow the instructions in this FAQ and reply back with the answers to the 12 questions in that FAQ. Those answers should help us quickly identify your issue, skipping questions will just mean we have to ask again in the next email and will delay the resolution of the issue.

    Please enable the Settings > Feature Logging > [x] 'HUDStats' and 'FastPoker' option and increase the Max number of log files option to 10 so old logs are saved with date/time stamps. You can also enable this before you launch HM2 from the Start Menu.

    Please reproduce the problem and:
    - Attach a screenshot of the table/desktop
    - Try to include the Active Sessions tab and/or Sessions Report that also includes your windows clock and poker client lobby clock in the screen shot
    - Attach a copy of the original Hand history for the table with the issue*
    - Close HM2 and send your HM2Logs folder with a detailed description of what you were doing and what problems you were experiencing.

    * All original hands that are auto-imported get moved to an archive for performance reasons. Your \HM2Archive is in C:\HM2Archive by default, but you may have put it anywhere. The archive should be organized by \Month\DayOfMonth (example: D:\HM2Archive\2009\07\31) or if it was auto-imported with 7283+ it would be in \HM2Archive\SiteName\YYYY\MM\DD. It is configured in the Site Setup - Auto Import Folders menu.

    With all the above information we should be able to narrow down what is causing the issue. If all the information is not included we will need to email you again to request it.

Similar Threads

  1. HM2 Hud does not work at
    By Hectorino78 in forum General Support
    Replies: 3
    Last Post: 02-01-2018, 04:12 PM
  2. Hud Zoom does not work
    By Hectorino78 in forum General Support
    Replies: 6
    Last Post: 10-12-2014, 05:23 PM
  3. Replies: 2
    Last Post: 02-19-2013, 10:37 AM
  4. Replies: 2
    Last Post: 07-07-2011, 07:31 PM
  5. Replies: 3
    Last Post: 10-04-2008, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts