literate-perfunctory
Poker Software
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Apr 2017
    Posts
    5

    Default partypoker 1 table shows not hud

    hi all

    i have the problem, that 1 table shows not the hud. i play 5 tables, all 8 max and 1 table shows not the hud,
    "waitung for hands"
    i use Hm2.

    i have no idea

    partybug.jpg
    Last edited by alfonso76; 05-16-2019 at 12:24 PM.

  2. #2
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    19,716

    Default

    Please enable the Settings > Feature Logging > [x] 'HUDStats' and 'FastPoker' option and increase the Max number of log files option to 10 so old logs are saved with date/time stamps. You can also enable this before you launch HM2 from the Start Menu - http://hm2faq.holdemmanager.com/ques...ging#startmenu

    Please reproduce the problem and:
    - Attach a screenshot of the table/desktop
    - Try to include the Active Sessions tab and/or Sessions Report that also includes your windows clock and poker client lobby clock in the screen shot
    - Attach a copy of the original Hand history for the table with the issue*
    - Close HM2 and attach your HM2Logs folder with a detailed description of what you were doing and what problems you were experiencing - http://hm2faq.holdemmanager.com/ques...ger+Support%3F

    *All original hands that are auto-imported get moved to an archive for performance reasons. Your \HM2Archive is in C:\HM2Archive by default, but you may have put it anywhere. The archive should be organized by \Month\DayOfMonth (example: D:\HM2Archive\2009\07\31) or if it was auto-imported with 7283+ it would be in \HM2Archive\SiteName\YYYY\MM\DD.* It is configured in the Site Setup - Auto Import Folders menu.

    With all the above information we should be able to narrow down what is causing the issue. If all the information is not included we will need to email you again to request it.
    Regards udbrky (Chris)

  3. #3
    Junior Member
    Join Date
    Apr 2017
    Posts
    5

    Default

    Quote Originally Posted by udbrky View Post
    Please enable the Settings > Feature Logging > [x] 'HUDStats' and 'FastPoker' option and increase the Max number of log files option to 10 so old logs are saved with date/time stamps. You can also enable this before you launch HM2 from the Start Menu - http://hm2faq.holdemmanager.com/ques...ging#startmenu

    Please reproduce the problem and:
    - Attach a screenshot of the table/desktop
    - Try to include the Active Sessions tab and/or Sessions Report that also includes your windows clock and poker client lobby clock in the screen shot
    - Attach a copy of the original Hand history for the table with the issue*
    - Close HM2 and attach your HM2Logs folder with a detailed description of what you were doing and what problems you were experiencing - http://hm2faq.holdemmanager.com/ques...ger+Support%3F

    *All original hands that are auto-imported get moved to an archive for performance reasons. Your \HM2Archive is in C:\HM2Archive by default, but you may have put it anywhere. The archive should be organized by \Month\DayOfMonth (example: D:\HM2Archive\2009\07\31) or if it was auto-imported with 7283+ it would be in \HM2Archive\SiteName\YYYY\MM\DD.* It is configured in the Site Setup - Auto Import Folders menu.

    With all the above information we should be able to narrow down what is causing the issue. If all the information is not included we will need to email you again to request it.
    i dont find the options to logfile.

  4. #4
    Junior Member
    Join Date
    Apr 2017
    Posts
    5

    Default

    i find not the option for logfiles

  5. #5
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    19,716

    Default

    - Close HM2 and attach your HM2Logs folder with a detailed description of what you were doing and what problems you were experiencing - http://hm2faq.holdemmanager.com/ques...ger+Support%3F
    Did you click that FAQ link?
    Regards udbrky (Chris)

Similar Threads

  1. Replies: 7
    Last Post: 03-21-2015, 11:50 AM
  2. Replies: 7
    Last Post: 06-20-2012, 09:19 PM
  3. Replies: 1
    Last Post: 02-02-2012, 10:35 PM
  4. HUD shows still shows stats after 0 hands
    By franekpl in forum Manager General
    Replies: 1
    Last Post: 12-07-2010, 05:20 AM
  5. ROI shows minus100% & ITM shows zero!!
    By gambolero in forum Manager General
    Replies: 8
    Last Post: 09-29-2010, 10:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •