literate-perfunctory
Poker Software
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Mar 2019
    Posts
    1

    Default HUD not working since 888 update

    HM2 is recording the hands but the HUD won't show since 888 software update earlier this week. Any help?

  2. #2
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    19,255

    Default

    Please enable the Settings > Feature Logging > [x] 'HUDStats' and 'FastPoker' option and increase the Max number of log files option to 10 so old logs are saved with date/time stamps. You can also enable this before you launch HM2 from the Start Menu - http://hm2faq.holdemmanager.com/ques...ging#startmenu

    Please reproduce the problem and:
    - Attach a screen shot of the table/desktop
    - Try to include the Active Sessions tab and/or Sessions Report that also includes your windows clock and poker client lobby clock in the screen shot
    - Attach a copy of the original Hand history for the table with the issue*
    - Close HM2 and attach your HM2Logs folder with a detailed description of what you were doing and what problems you were experiencing - http://hm2faq.holdemmanager.com/ques...ger+Support%3F

    *All original hands that are auto-imported get moved to an archive for performance reasons. Your \HM2Archive is in C:\HM2Archive by default, but you may have put it anywhere. The archive should be organized by \Month\DayOfMonth (example: D:\HM2Archive\2009\07\31) or if it was auto-imported with 7283+ it would be in \HM2Archive\SiteName\YYYY\MM\DD.* It is configured in the Site Setup - Auto Import Folders menu.

    With all the above information we should be able to narrow down what is causing the issue. If all the information is not included we will need to email you again to request it.
    Regards udbrky (Chris)

Similar Threads

  1. HUD not working only at 888 since yesterday
    By kickalion in forum General Support
    Replies: 5
    Last Post: 02-07-2014, 05:48 PM
  2. Replies: 1
    Last Post: 11-23-2012, 06:53 PM
  3. Zoom HUD not working since update
    By wpr101 in forum Bug Reports
    Replies: 13
    Last Post: 06-04-2012, 11:39 AM
  4. HUD not working since update, Stars and Tilt
    By JLlama in forum Manager General
    Replies: 2
    Last Post: 03-09-2011, 10:40 PM
  5. HUD not working since update...
    By przytula in forum Manager General
    Replies: 2
    Last Post: 09-05-2008, 01:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •