HM3 - ask me to connect at startup and does not recognize my account
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Jan 2019
    Posts
    10

    Default HM3 - ask me to connect at startup and does not recognize my account

    Hello,

    I have this issue since a few days, it finish by working when i wait a bit but today i am waiting since 2 hours to have my HM3 working and still have the same message:
    2019-01-15_09h56_14.png

    I tryed to reapply to the beta, same thing.

    Can you help me please ?

    Best Regards,

  2. #2
    Junior Member
    Join Date
    Jan 2019
    Posts
    10

    Default

    problem still there, after i enter my logins i got a 'unable to connect to server' message2019-01-15_11h20_14.png

  3. #3
    Junior Member
    Join Date
    Jan 2019
    Posts
    10

    Default

    working again now, did your hm3 login server was down for the past 10 hours ?

  4. #4
    Junior Member
    Join Date
    Jan 2019
    Posts
    10

    Default

    Same problem again today, can someone answer to this post please ?

  5. #5
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    29,125

    Default

    You can login with the same email/password here? https://www.holdemmanager.com/store/login.php


    Make sure windows is fully updated until 'No New Important Updates are Found' (this may require multiple restarts and multiple 'check for updates'), including Internet Explorer (even if you use a different web browser).


    Make sure that Daylight Savings Time is enabled if you live in a place that observes DST - https://superuser.com/questions/1053...orking/1053289


    If you continue to have problems:


    You need to make sure your Time/Number Format is set the same as in this linked image - https://www.dropbox.com/s/l2nqb7mbib...tefix.png?dl=0


    - You can get to these settings by searching your computer from the Windows Start menu icon like this - https://www.dropbox.com/s/9sflpadlu7...earch.png?dl=0
    - Click the Related Settings - 'Additional date, time & regional settings - https://www.dropbox.com/s/cxaxa3kwks...ional.png?dl=0
    - Click the Region - 'Change date, time or number formats - https://www.dropbox.com/s/nz6odydty5...hange.png?dl=0
    - And finally click the Region - Formats - 'Additional settings...' button - https://www.dropbox.com/s/p6z129u7xv...ange2.png?dl=0
    - Also make sure that Daylight Savings Time is still enabled - https://superuser.com/questions/1053...orking/1053289


    Once that is done please restart your computer and try to launch HM3 and login again.


    If you continue to have problems logging in please go to this page - http://ip4.me/ - and send us the ipv4 address along with your city/timezone and the approximate time/date you were attempting to login.


    - Close HM3 and the Holdem Manager Server icon in the system tray.
    - If it is not running or fully launched please open your Windows Task Manager and right-click - End Task on 'Holdem Manager 3', 'HM3 HUD' and 'HoldemManager.Server' if you see them.
    - Click Start - All Apps - Holdem Manager 3 - 'Copy HM3 Log Files to Desktop'
    - Then zip and attach all (Ctrl+A - Right-Click - Send to - Compressed (zipped) folder) files in that folder to a support ticket here - https://support.holdemmanager.com/support/category/19 - with a detailed, step by step, description of what you did before the error. Here is a direct link to your My Tickets page - https://support.holdemmanager.com/user/mytickets/

Similar Threads

  1. Replies: 1
    Last Post: 11-22-2012, 04:44 PM
  2. Replies: 2
    Last Post: 08-20-2012, 03:30 PM
  3. hm ask me email and password, but i didnt remember
    By dxio99 in forum General Support
    Replies: 3
    Last Post: 08-05-2012, 03:57 AM
  4. Replies: 1
    Last Post: 11-13-2011, 01:13 PM
  5. Replies: 6
    Last Post: 04-04-2010, 01:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •