Holdem Manager Report and Active Session Results do not refresh during session
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Nov 2014
    Posts
    5

    Default Holdem Manager Report and Active Session Results do not refresh during session

    Hello,

    after moving to a new laptop and reinstalling HM2 everything works fine except that the report function does not refresh during sessions. Also the active session tab does not refresh.

    If I close HM2 after my session an reopen it, the reports are updated.

    Any ideas?

    Thanks in advance for your support.

  2. #2
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,821

    Default

    This usually indicates a site time issue.

    The automatic Site Time Adjustment will read from the site's server. If you adjust the lobby clock settings, on some sites, it could cause the Time column for the hands in the Reports to be off.

    To verify, please compare the time in the Active Sessions, or Reports' hands section to your computer clock while playing.

    See this FAQ for the adjustment steps if there is a difference - Hold'Em Manager 2 FAQs - Poker Software :: Options / Hand Importing / Site Time Adjustment
    Regards udbrky (Chris)

  3. #3
    Junior Member
    Join Date
    Nov 2014
    Posts
    5

    Default

    The time in the report is the same as on my computer clock.

    Doesnt work.

  4. #4
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,692

    Default

    Which site/games are you playing? You can not use the Active Session tab when playing at Prima/Microgaming skins. Please use the Reports > More Reports > Sessions report instead.


    Are you using an alias to join multiple screen names together in the reports? If you choose your screen name instead of the alias name does it work properly? Does it help if you disable the Options > Settings > General Settings > Miscellaneous > [ ] 'Automatically Refresh' option and restart HM2?


    Make sure that the Site Time Adjustment is properly configured such that the Time Stamp in the Reports for the hand matches your local windows clock time.


    Make sure the poker client and hand histories are both in English. If it is not, you need to change it in the Lobby Options or reinstall the software and choose English.


    If you continue to have problems:


    Please enable the Settings > Feature Logging > [x] 'Analysis', 'ReportStats', 'HUDStats' and 'FastPoker' options and increase the Max number of log files option to 10 so old logs are saved with date/time stamps. You can also enable this before you launch HM2 from the Start Menu.


    Please reproduce the problem and:
    - Attach a screen shot of the table/desktop
    - Try to include the Active Sessions tab and/or Sessions Report that also includes your windows clock and poker client lobby clock in the screen shot
    - Save a copy of the original Hand history for the table with the issue
    - Close HM2 and attach your HM2Logs folder with a detailed description of what you were doing and what problems you were experiencing.


    With all the above information we should be able to narrow down what is causing the issue. If all the information is not included we will need to email you again to request it.


    Please zip and email the requested files via the 'Contact Support' link and if there is a forum thread with additional information please link to this thread and let us know your forum name if there are several people in the thread.

  5. #5
    Senior Member
    Join Date
    Jan 2011
    Posts
    143

    Default

    Hi, did you fix your problem?

    I have it too and i don't close\open HM2, i just made an alias with my screenname and switch between them to update my reports. Its faster than close\open.

    But its still very annoying.

    I had this problem many months ago, back then i just made a new database and it worked good. But couple months ago it started again and now i cannot move to another base because this current base doesn't export my hands to hard drive. It just freezes and process bar stands still at zero. And it cannot be aborted so one option is to kill hm2 process.

    I still think the "not-updating reports" problem is connected with time zones. Check you import history (auto-import), are there many errors? I always have them there.

    And check your messages from hm2 at the right-bottom corner, where your screenname and database name is. There is a flag, if you click it you will get messages.

    I get smth like this every day:
    Incorrect site time adjustment was detected for PokerStars since a hand was imported with start time that differs by -53 minutes compared to your computer time. Please first check that your computer time is correct. If your computer time is correct you should increase your PokerStars offset by 1 hour(s).

    Click the help icon to learn how to change site time adjustments.
    Of course my time and time settings are correct, i checked them many times. I increased and decreased like message said but it doesnt help.

    For example.
    My PC time is 18.30 My pokerstars time is 18.30 too (i tried to use default ps time and it didn't help too). I play couple hands. They dont appear at reports. I switch my screenname to my alias and database updates and reports too. Then i can see these couple hands in reports, hands time is 18.30 -- all correct.

    If i increase adjustment in site setup -- the time of hands in hm2 will be 19.30.


    I googled this problem couple months ago, there was something about windows administration service but i didn't do it then and now i dont remember where did i read it)))

  6. #6
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,692

    Default

    Quote Originally Posted by nokl View Post
    Hi, did you fix your problem?

    I have it too and i don't close\open HM2, i just made an alias with my screenname and switch between them to update my reports. Its faster than close\open.

    But its still very annoying.

    I had this problem many months ago, back then i just made a new database and it worked good. But couple months ago it started again and now i cannot move to another base because this current base doesn't export my hands to hard drive. It just freezes and process bar stands still at zero. And it cannot be aborted so one option is to kill hm2 process.

    I still think the "not-updating reports" problem is connected with time zones. Check you import history (auto-import), are there many errors? I always have them there.

    And check your messages from hm2 at the right-bottom corner, where your screenname and database name is. There is a flag, if you click it you will get messages.

    I get smth like this every day:


    Of course my time and time settings are correct, i checked them many times. I increased and decreased like message said but it doesnt help.

    For example.
    My PC time is 18.30 My pokerstars time is 18.30 too (i tried to use default ps time and it didn't help too). I play couple hands. They dont appear at reports. I switch my screenname to my alias and database updates and reports too. Then i can see these couple hands in reports, hands time is 18.30 -- all correct.

    If i increase adjustment in site setup -- the time of hands in hm2 will be 19.30.


    I googled this problem couple months ago, there was something about windows administration service but i didn't do it then and now i dont remember where did i read it)))
    The time for your poker client does not matter. All that matters is that the Time column in the Reports for recently played hands matches your Windows clock.

    If you continue to have problems please follow the instructions in post #4.

Similar Threads

  1. Replies: 2
    Last Post: 11-17-2015, 06:48 PM
  2. Active Session and Session Report not working
    By normanl in forum General Support
    Replies: 1
    Last Post: 08-30-2014, 09:00 PM
  3. Replies: 3
    Last Post: 02-03-2014, 05:40 PM
  4. Replies: 3
    Last Post: 06-20-2012, 07:53 PM
  5. Replies: 10
    Last Post: 04-12-2012, 04:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •