EV Function Question
Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Sep 2008
    Posts
    50

    Default EV Function Question

    Is there something wrong with the EV calculation/graphs or is it possible that something I am doing causes the calculation to show me under EV? I'd love to try to figure it out, because it's really frustrating to feel like I am losing every allin and to look at the graph and see myself another x buying under EV.

    These are my hands from about the last year or so(with no filter at all) where I am nearly 90 buyins under. The year before was about the same and pre Black Friday I had one that was about 120 under. Can't remember ever having a graph that was above EV and I am probably about 400 buyins under lifetime.



    Thanks,
    Jason

  2. #2
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,866

    Default

    Please try to vacuum/analyze and reindex your database - Hold'Em Manager 2 FAQs - Poker Software :: Database Manager (Ribbon)

    If you continue to have problems, try the following:

    Try creating a new DataBase and import a small portion of your \HM2Archive so you can see if the problem exists in the new DB - Hold'Em Manager 2 FAQs - Poker Software :: How to create a new database and import previously played hands

    If the new database seems to work properly, it sounds like your database might be corrupt. Please continue to use the new database and import the rest of your hands using the steps above. This is why regular backups are a good idea. If your database becomes corrupt you can restore a backup and only have to import the most recent hands (that were played after the backup was created) and edit any tournament results if necessary. I recommend keeping at least the most recent 2 or 3 backups in case the most recent one does not restore properly you can try the previous backup.

    Here is a FAQ explaining how to backup your database and all settings in one easy step - Hold'Em Manager 2 FAQs - Poker Software :: How does Backup and Restore Database, Settings and HUD configs work?

    If you continue to have problems please zip and email the problem hand histories to us using the 'Contact Support' link here - https://support.holdemmanager.com/support/product/1

    All original hands that are auto-imported get moved to an archive for performance reasons. Your \HM2Archive is in C:\HM2Archive by default, but you may have put it anywhere. The archive should be organized by \Month\DayOfMonth e.g C:\HM2Archive\2009\07\31 or if it was auto-imported with v7283+ it would be in C:\HM2Archive\SiteName\YYYY\MM\DD.

    When sending any files please zip them (right-click > send to > compressed folder) before attaching them to an email. If the attachment is larger than 10MB please upload them to a file hosting site like dropbox, then 'copy public link' and paste the download link directly into the support ticket email.
    Regards udbrky (Chris)

Similar Threads

  1. Use for, Hud function
    By The Snapper in forum Manager General
    Replies: 3
    Last Post: 02-26-2010, 10:03 PM
  2. Dumb question - what is this function?
    By gtsting in forum Manager General
    Replies: 5
    Last Post: 02-09-2010, 07:00 AM
  3. New Function
    By jensigerjens in forum Manager General
    Replies: 1
    Last Post: 01-16-2010, 02:01 PM
  4. $ EV Function bug?
    By Mino in forum Manager General
    Replies: 8
    Last Post: 01-14-2009, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •