CEV and $EV in plo hyper HU SnG
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Jul 2013
    Posts
    3

    Question CEV and $EV in plo hyper HU SnG

    First tournament lasted exactly one hand. All in preflop I have 65% equity. On that hand it shows 500 net won chips, -500cEV chips. Winnings are 6.80$ (I'm playing the 3.5$ ones), net winnings is 3.30$ and $EV is 3.40$.

    2nd tournament lasted exactly one hand. All in on the flop I have 69% equity. 500 net chips won, -872cEV. Winnings are 6.80$, net winnings are 3.30$ and $EV is 7.67$.

    This is all on pokerstars uk. Does it just pick random numbers ?

  2. #2
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,818

    Default

    I have escalated your issue to our 2nd level support techs and they will respond to your email as soon as possible.
    Regards udbrky (Chris)

  3. #3
    Junior Member
    Join Date
    Jul 2013
    Posts
    3

    Default

    Alright. More information then. This has been going on for a while and I tried on 2 different systems as well as on pokerstars.com before it was turned to UK. I have other hands that are exactly the same and the cEV and $EV just seems random.

  4. #4
    HM Support Patvs's Avatar
    Join Date
    Feb 2009
    Location
    Amsterdam, the Netherlands
    Posts
    33,523

    Default

    This is a known bug affecting both PLO and Omaha Hi/Lo STT/MTTs.
    And not only in all-in the first hand situations,... it also affects regular all-in hands.
    I've added your email address to the bugticket, so you'll be automatically notified when it's fixed.
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here

  5. #5
    Junior Member
    Join Date
    Jul 2013
    Posts
    3

    Default

    Yeah I assumed so but it was easier to display with 1 hands tournaments. Any idea when this will be fixed ? I've found similar complains from 2 years back.

  6. #6
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,674

    Default

    I do not have an estimate for when this issue will be resolved. We do not give estimates until it has been confirmed as fixed by our internal testers and the release is imminent.

Similar Threads

  1. $EV im 6-Max Hyper turbo
    By Arkos in forum German Forum
    Replies: 4
    Last Post: 10-22-2013, 12:48 PM
  2. hu hyper ev correct?
    By rickosu in forum General Support
    Replies: 1
    Last Post: 01-27-2013, 09:15 AM
  3. EV on 6-max hyper turbos
    By SuperSized in forum General Support
    Replies: 1
    Last Post: 01-04-2013, 08:47 PM
  4. Hud Hyper
    By Helder1985 in forum Manager General
    Replies: 5
    Last Post: 03-02-2012, 09:22 AM
  5. Hyper Turbo HU SNG
    By derkorken in forum German Forum
    Replies: 1
    Last Post: 09-12-2011, 11:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •