Date problem solved, but now License server problem
Results 1 to 2 of 2
  1. #1
    Senior Member
    Join Date
    Nov 2008
    Posts
    121

    Default Date problem solved, but now License server problem

    I use the latest temporary update 8259 to solve the date problem after new year 2015,
    but now the HUD not working by showing the LICENSE VALIDATION FAILED message.

    What to do next?

  2. #2
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    31,750

    Default

    Please see this FAQ for help in resolving licensing issues:
    hm2faq.holdemmanager.com/questions/881/I+Can+Not+Activate+or+Register+Holdem+Manager


    If the suggested fixes on the above FAQ do not solve your registration issue, please enable the 'Licensing' Feature Logging and send us the log file as explained in the last steps under 'Contact Support'.

Similar Threads

  1. Replies: 1
    Last Post: 12-22-2011, 01:38 AM
  2. PostgreSQL Connection Problem(solved)
    By zifirr in forum Manager General
    Replies: 1
    Last Post: 04-13-2011, 01:04 PM
  3. Replies: 1
    Last Post: 11-17-2009, 08:42 PM
  4. Backdoor problem solved, HUD won't work.
    By Aart in forum Manager General
    Replies: 4
    Last Post: 10-18-2009, 07:20 AM
  5. HM 1.8 problem on WinXP x64 - solved
    By jurrr in forum Manager General
    Replies: 2
    Last Post: 04-28-2009, 05:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •