HUD on FastForward dosn't work correctly.
Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Nov 2009
    Posts
    49

    Question HUD on FastForward dosn't work correctly.

    On PartyPoker FastForward in a game on two tables badly HUD displays. One table works well, but on the other table, when I sit on the UTG, HUD is shifted and my statistics are entirely missing. What does it mean?
    Thanks for your help

  2. #2
    HM Support sideshow's Avatar
    Join Date
    Aug 2011
    Posts
    2,605

    Default

    Hi

    This is usually an issue with preferred seating http://hm2faq.holdemmanager.com/ques...931/Site+Setup

    If it is still not working Open the HM2 > HUD Settings > HUD Designer menu > Click 'Reset' > [x] Panel Positions > OK

    1) Open one Table only and ensure at least 1 hand has imported before moving to step 2.
    2) Move the stats with the Arrow Buttons (< >) on the Table Averages HUD to rotate your HUD to the correct position.
    3) Now you can open more tables and it should be automatically configured. Let at least 1 hand import before changing anything as this is needed to gather the correct positions.

    Please check this FAQ if you play at pokerstars - http://hm2faq.holdemmanager.com/ques...For+PokerStars - and make sure it is set the same in all/any installed PokerStars clients if you have more than 1 ps.xx client installed.

    If you have any difficulty following the above method with the arrow buttons you can set the positions manually as explained here - http://hm2faq.holdemmanager.com/ques...1/Site+Setup#5
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, you can do so here: Leave Feedback

  3. #3
    Member
    Join Date
    Nov 2009
    Posts
    49

    Default

    HUD is already positioned properly, but my own stats - when I sit on the UTG - does not appear. Why?
    Thanks for your help.

  4. #4
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    29,822

    Default

    Please enable the Settings > Feature Logging > [x] 'HUDStats' option and increase the Max number of log files option to 10 so old logs are saved with date/time stamps. You can also enable this before you launch HM2 from the Start Menu - http://hm2faq.holdemmanager.com/ques...ging#startmenu


    Please reproduce the problem and:
    - Use the tool in the following link to send a HUD Report - http://hm2faq.holdemmanager.com/ques...Reporting+Tool
    - Attach a screen shot of the table/desktop
    - Try to include the Active Sessions tab and/or Sessions Report that also includes your windows clock and poker client lobby clock in the screen shot
    - Save a copy of the original Hand history for the table with the issue
    - Close HM2 and zip/attach your \HM2Logs folder with a detailed description of what you were doing and what problems you were experiencing - http://hm2faq.holdemmanager.com/ques...ger+Support%3F


    With all the above information we should be able to narrow down what is causing the issue, if all the information is not included we will need to email you again to request it.


    Please zip and email the requested files to hm2support@holdemmanager.com and if there is a forum thread with additional information please link to this thread and let us know your forum name if there are several people in the thread.

Similar Threads

  1. Replies: 35
    Last Post: 03-30-2015, 07:57 AM
  2. Holdem manager 2, hud zoom (pokerstars) dosn't work
    By Giack8686 in forum General Support
    Replies: 8
    Last Post: 10-09-2014, 06:08 PM
  3. HUD dosn't work with 2 heros on 1 table
    By KrischanXXL in forum Manager General
    Replies: 1
    Last Post: 05-02-2011, 05:59 AM
  4. HUD dosn't work in FullTilt Tourneys
    By mrmike91 in forum Manager General
    Replies: 1
    Last Post: 12-06-2009, 02:19 PM
  5. hud dosn't work
    By doghouse in forum Manager General
    Replies: 2
    Last Post: 06-17-2009, 09:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •