Marked hands dissapear when restarting Hm2
Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Aug 2012
    Posts
    64

    Default Marked hands dissapear when restarting Hm2

    Hello there

    I've had this problem for a very long time and I just haven't cared until now.

    How can I fix? I use windows 8.0.


    Thanks for your time

  2. #2
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    32,299

    Default

    Are you using the HUD Hotkeys to mark the hands or marking them manually from the Table HUD or Reports? We have a few people that reported problems with the HUD Hotkeys but we have not been able to duplicate it internally yet. If you are using the HUD Hotkeys please try marking them with the right mouse button from the Table HUD's Last X Hands list or by using the right mouse button in the Reports > Sessions or Active Session tabs and let me know if that works.

    HM-8042: Marking hands via hotkey, then restarting, the hands are not marked in the DB

    I have added your email address to the ticket so we can notify you when/if we have fixed it.

  3. #3
    Member
    Join Date
    Aug 2012
    Posts
    32

    Default

    Please add my email to this ticket as well

    I also have this problem. If I mark the hands by the list in the active session, the hands stay marked after a HM2 restart.
    But marking with hotkeys won't.
    My "solution" as been to make a printcreen of the hands I need then mark them after the restart.

  4. #4
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    32,299

    Default

    Quote Originally Posted by lebreu View Post
    Please add my email to this ticket as well

    I also have this problem. If I mark the hands by the list in the active session, the hands stay marked after a HM2 restart.
    But marking with hotkeys won't.
    My "solution" as been to make a printcreen of the hands I need then mark them after the restart.
    I have added your email address to the ticket so we can notify you once we have fixed it.

    Another workaround method that works is:

    After your session you could try going to the Reports > Sessions report and enable the [x] Marked Hands filter above the Hands View grid and then change the mark or add a second mark to the hands you marked during the session and hopefully they will not be forgotten that way.

  5. #5
    Member
    Join Date
    Aug 2012
    Posts
    32

    Default

    Quote Originally Posted by fozzy71 View Post
    I have added your email address to the ticket so we can notify you once we have fixed it.

    Another workaround method that works is:

    After your session you could try going to the Reports > Sessions report and enable the [x] Marked Hands filter above the Hands View grid and then change the mark or add a second mark to the hands you marked during the session and hopefully they will not be forgotten that way.
    This didn't work for me. Yesterday's hands weren't there today.

  6. #6
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    32,299

    Default

    Thank you for letting me know so I don't continue to suggest it if it is not reliable. I have bumped the ticket with management but this is going to be a tricky one to get fixed since our testers can not reproduce this consistently.

Similar Threads

  1. Hands list in Active Session dissapear
    By NachoAce in forum General Support
    Replies: 3
    Last Post: 01-09-2013, 03:56 PM
  2. Hands dissapear in HUD on Pokerstars.be
    By afdsxdos in forum Manager General
    Replies: 1
    Last Post: 11-28-2011, 03:19 AM
  3. Marked hands not being marked
    By rushrushbaby in forum Manager General
    Replies: 0
    Last Post: 07-03-2010, 02:30 AM
  4. Replies: 2
    Last Post: 10-04-2008, 09:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •