Severe Lag Issue
Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Aug 2008
    Posts
    291

    Default Severe Lag Issue

    Hi,

    I'm experiencing extreme lag on my comp when I'm using HM2. The software is taking up to 10 minutes to load, and playing is virtually impossible. HM2 was working fine, I was running a virus scan and playing at the same time, but i was experiencing standard lag, so i tried to shutdown malware bytes and my task manager stated not responding, so i had to turn off my comp by taking the battery out. Since then the lag has stated happening.

    Please help!

  2. #2
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,844

    Default

    1) Please make sure you are installing on an administrator account and running as an administrator.

    2) Please turn off UAC.

    3) You'll need to add:
    - hmupdate.exe (only exists during update)
    - holdemmanager.exe
    - hudfuncapps2.exe
    - postgres and pg_ctl, your poker client .exe
    - table ninja.exe
    - tablescannerdllloader.exe
    - notecaddy.business.dll and notecaddy.contents.dll from the modules folder in holdemmanager's program files folder (you might have to type in the names in some firewalls, they do not show)

    to the exceptions list in your firewall and antivirus. ****

    4) Make sure that windows is fully updated. Keep checking for updates until it says twice five minutes apart that there are no more updates available.

    5) You need to make sure that this folder*,

    8/7/Vista: C:\Users\username\AppData\Roaming\HoldemManager\

    XP: C:\Documents and Settings\User_name\Application Data\HoldemManager

    as well as c:\postgresql (or c:\programfiles\postgresql), c:\programfiles\holdemmanager2, c:\hm2archive, c:\hmarchive and your site's hand history folder are each not read only** and that all permissions are set to full for your user name. ***

    * You will need to show hidden files. See this tutorial for showing system and hidden files:

    http://hm2faq.holdemmanager.com/ques...in+Windows%3F+

    See the location here for win 7:

    http://www.udbrky.com/hmsupport/configfile.PNG

    See the location here for win xp:

    http://www.udbrky.com/hmsupport/configfile.PNG

    ** You will need to right click the folder, open properties. At the bottom in Attributes, uncheck the Read-Only. The folder will continue showing read only after that, this is an issue in Windows

    *** This is in Properties as well, in Security.

    ****Please see this guide for Windows Firewall:

    http://hm2faq.holdemmanager.com/ques...ender+Problems

    Please see this FAQ for setting permissions and unchecking read only:

    http://hm2faq.holdemmanager.com/ques...olders+HM2+use

    Please duplicate the issue.

    Open Control Panel - System - Administrative Tools - Windows Event Viewer's - Windows Logs - Applications.

    Check for any errors and send the information by saving the error. They should be right at the top. We need errors, not information.

    Please send a log file as well.

    http://hm2faq.holdemmanager.com/ques...ger+Support%3F
    Regards udbrky (Chris)

  3. #3
    Senior Member
    Join Date
    Aug 2008
    Posts
    291

    Default

    would the lag have anything to do with this alert I had received via the HM2 software

    http://hm2faq.holdemmanager.com/ques...+of+Disk+Space

    i have over 100GB free space out of 600GB

  4. #4
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,844

    Default

    100 should be fine. Do you have another disk that's fuller? Maybe a restore partition?

    We need the log and EVT files.
    Regards udbrky (Chris)

Similar Threads

  1. severe lag when i get over 6+ tables
    By drgenefish in forum General Support
    Replies: 25
    Last Post: 03-26-2012, 08:09 PM
  2. Severe problems with manual hand importing
    By Omatocrozon in forum Bug Reports
    Replies: 2
    Last Post: 11-18-2011, 08:19 PM
  3. [SEVERE BUG] hud crashes with 888poker.fr
    By nicoco in forum Manager General
    Replies: 13
    Last Post: 03-14-2011, 07:21 AM
  4. Replies: 2
    Last Post: 05-04-2010, 04:17 PM
  5. Hud working / Pop issue / Import Hud issue
    By Letissie in forum Manager General
    Replies: 2
    Last Post: 01-07-2009, 02:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •