Some Reports not showing any data when I apply filters
Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Aug 2012
    Posts
    32

    Default Some Reports not showing any data when I apply filters

    Hi!

    Some of my reports are not showing any data:
    -When I apply some filters like Filter for STT = True on the Number of Players report.
    -Tournament Winnigs Graph, when I apply a date filter
    -Tournament Results, when I aply a date filter
    -VsPlayer, when I apply a dat filter

    Waht can I do to resolve this?

    Some of my other reports still work but only if they have no filtering or very basic ones...

  2. #2
    HM Support Patvs's Avatar
    Join Date
    Feb 2009
    Location
    Amsterdam, the Netherlands
    Posts
    33,523

    Default

    Update to: http://forums.holdemmanager.com/hm2-...-0-7876-a.html

    What sort of date filter are you trying to apply?
    A specific 'day'?
    Do the games show up if you make the date range bigger to include the day before, and the day after?

    If they do, it's likely the 'day' filter is only showing games played for example between 8:00 and 8:00, and you played the games outside of that time.
    This may be caused by:
    -Settings--> General Settings--> your 'start of day' settings.
    -Your adjusted time settings: http://hm2faq.holdemmanager.com/ques...TimeAdjustment
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here

  3. #3
    Member
    Join Date
    Aug 2012
    Posts
    32

    Default

    No my date range is 'since a date' I've used a date range 'since 15-Jul' or 'This Year', in some reports this work ok some do not.

    But when I add a second filter like only STT nothing appears.

    Also if I change the Hero to another player everything works fine again...

  4. #4
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,896

    Default

    It sounds like there are conflicting filters.

    Close HM2.

    Delete the filters in

    7: C:\Users\username\AppData\Roaming\HoldemManager\

    XP: C:\Documents and Settings\User_name\Application Data\HoldemManager


    See this tutorial for showing system and hidden files:

    http://hm2faq.holdemmanager.com/ques...in+Windows%3F+

    See the location here for win 7:

    http://www.udbrky.com/hmsupport/configfile.PNG

    See the location here for win xp:

    http://www.udbrky.com/hmsupport/configfile.PNG
    Regards udbrky (Chris)

  5. #5
    Member
    Join Date
    Aug 2012
    Posts
    32

    Default

    That partialy helped...

    Still when I apply the Filter: Tournament; Filter for Single Table Tournaments (STT) True

    The report doesn't refresh not even after pressing the refresh button

  6. #6
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,896

    Default

    Please zip and email the original hand history and tournament summaries (for Stars, FTP, and Pacific) files from c:/hmarchive and/or c:\hm2archive

    files are zipped by right clicking - send to - compressed folder

    For multiple files, copy to a folder, then zip them.

    send to support@holdemmanager.com for the ones that do not show.
    Regards udbrky (Chris)

  7. #7
    Member
    Join Date
    Aug 2012
    Posts
    32

    Default

    Nevermind,

    Made a new Database, re-imported all hands.

    Working!

  8. #8
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,896

    Default

    Thank you for letting us know this is resolved.

    Good luck at the tables,

    Please let us know if we can help with anything else.
    Regards udbrky (Chris)

Similar Threads

  1. Most Advanced filters only apply to Hero
    By bbibop in forum Bug Reports
    Replies: 1
    Last Post: 11-06-2012, 01:09 AM
  2. Auto apply filters to all reports
    By Hilips in forum Bug Reports
    Replies: 5
    Last Post: 03-22-2012, 10:31 PM
  3. filters do not apply to reports
    By madhusudana in forum Bug Reports
    Replies: 1
    Last Post: 09-01-2011, 05:25 PM
  4. Replayer do not apply filters.
    By ExpSPB in forum General Support
    Replies: 2
    Last Post: 08-02-2011, 07:53 PM
  5. Filters don't apply to all tabs
    By Mase31683 in forum Manager General
    Replies: 1
    Last Post: 12-29-2009, 07:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •