Can't connect to PostgreSQL - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,866

    Default

    Make sure you are unblocking the setup file. Right click it, go to properties, click unblock.

    Try postgres 8.3

    1) Click start - accessories
    2) Right click command prompt
    3) Choose Run as Administrator

    Type:

    sfc /scannow

    Hit enter

    4) Please schedule a disk check:

    chkdsk /f /r C:

    5) Hit enter

    6) Restart your computer.

    Afterwards, it will either show there are no integrity problems, or give a location for a file with errors. If this happens, please send us that file.
    Regards udbrky (Chris)

  2. #12
    Junior Member
    Join Date
    Jun 2013
    Posts
    8

    Default

    Hi,
    I unblocked the file already but it doesnt change anything.
    I did both scans sfc /scannow and chkdsk /f /r C: naturaly I did those with "run as administator" button. Later on after chkdsk after restart it found no error. But after sfc it found something "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.log. Tried to install psgsql but again it doesnt fully install. Stop at nearly end and shows an error - non fatal.
    Should I send you the log file?
    Yazz

  3. #13
    HM Support Patvs's Avatar
    Join Date
    Feb 2009
    Location
    Amsterdam, the Netherlands
    Posts
    33,523

    Default

    Please schedule a remote support session with our support. Email support@holdemmanager.net, with a link to this thread and your forum name, so we can setup a Teamviewer session.


    Please let us know when you are available in GMT time for a teamviewer session. Please remember that we schedule a couple days in advance and need to fit into our schedules. So give us a few days' range of times and notice.

    The World Clock

    This link will help you convert your time.


    Please read this important information before our teamviewer session. We cannot do the teamviewer session until all those issues are addressed below:
    1 Make sure you have updated your windows using the Windows Update feature Microsoft Windows Update Please keep checking for updates until windows shows twice five minutes apart that there are no more updates.
    2 Make sure Holdem Manager is updated to the latest version Downloads and Manuals - Hold'Em Manager, Omaha Manager & HM Apps
    3 Please make sure you have access to a good connection, we cannot provide support on really slow connections
    4 - Please allow us full access otherwise it slows down the speed at which we can fix the issue
    Please download this version, it's the only one compatible with our version.

    http://www.holdemmanager.com/Downloa..._5.1.13999.exe

    After the meeting is set up, then

    Please email the ID and password 5-10 minutes before.
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here

  4. #14
    Junior Member
    Join Date
    Jun 2013
    Posts
    8

    Default

    Hi,
    the problem has been solved already.
    Steps that were done:
    1st trying to install version 9.0
    2nd a non fatal error message appears
    3rd click okay and continue installation
    4th uninstall
    5th restart pc
    6th install again on the same folder.
    7th secondary logon must be set on automatic before you start installing
    8th tcp/ip sockets must be reset and afterwards restart pc again
    9th create new database with new names and pw
    10th it's done it'd work

    This is how it looks in my case. I finaly have my problem solved.
    Hope this solution helps for further questions.

    Regards,
    Yazz

Similar Threads

  1. Replies: 1
    Last Post: 10-21-2011, 03:10 AM
  2. still cant connect to postgresql
    By masterflo in forum Manager General
    Replies: 7
    Last Post: 04-17-2010, 07:40 AM
  3. can't connect to PostgreSQL
    By Dolce Vita in forum Manager General
    Replies: 4
    Last Post: 10-04-2009, 08:47 PM
  4. Cannot connect to Postgresql, tried everything
    By urmy in forum Manager General
    Replies: 8
    Last Post: 08-02-2009, 05:05 PM
  5. Can't Connect to PostgreSQL
    By austiger in forum Manager General
    Replies: 3
    Last Post: 01-15-2009, 09:32 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •