Installation problems (postgres related) - Page 2
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31
  1. #11
    *** HM3! *** fozzy71's Avatar
    Join Date
    Jun 2005
    Location
    HM Support
    Posts
    32,777

    Default

    Quote Originally Posted by red_devil52 View Post
    Windows update isn't giving me an option to download SP2.
    Then your system is having some problems. SP2 has been available for a long time. I would suggest you try to get this resolved or perhaps reformat completely.

    The command prompt can't find any user under postgres.
    What does it display if you type in this command?

    Code:
    net user

    Quote Originally Posted by red_devil52 View Post
    I get the error 'The password specified does not meet the local or demain policy. Check the minimum password length, complexity and password history requirements.'
    I don't think I have ever seen this error. Is your windows user account an administrator account or limited user?

  2. #12
    Junior Member
    Join Date
    Apr 2010
    Posts
    9

    Default

    Quote Originally Posted by fozzy71 View Post
    Then your system is having some problems. SP2 has been available for a long time. I would suggest you try to get this resolved or perhaps reformat completely.
    I'm downloading it separately from the MS website so I'll get it installed when it's done.



    What does it display if you type in this command?

    Code:
    net user

    Code:
    User accounts for *name*-PC:
     *name*, Administrator, Guest


    I don't think I have ever seen this error. Is your windows user account an administrator account or limited user?
    It's the only account on there (apart from some HP credentials thing but that's useless). I've tried opening both HEM and postgres as an administrator but still get the same problems.

    I'll get SP2 sorted and let you know what happens.

  3. #13
    Member
    Join Date
    Apr 2010
    Posts
    32

    Default Problems with postgres

    When I start Holdem Manager it says: 'Failed to establish a connection to 127.0.0.1'.

    Then I click ok and I get a postgres screen with Server Name, Port number, Login name and Password. When I click on connect it says: A connection to Postgres could not be made.

    What should I do?

  4. #14
    Junior Member
    Join Date
    Apr 2010
    Posts
    9

    Default

    Still getting the same errors after installing SP2. Short of a complete reformat, the only other thing I can think of is perhaps manually opening port 5432?

  5. #15
    Tech Support Manager morny's Avatar
    Join Date
    Jul 2008
    Location
    Ireland
    Posts
    20,888

    Default

    Quote Originally Posted by AukeM View Post
    When I start Holdem Manager it says: 'Failed to establish a connection to 127.0.0.1'.

    Then I click ok and I get a postgres screen with Server Name, Port number, Login name and Password. When I click on connect it says: A connection to Postgres could not be made.

    What should I do?
    This is usually a firewall or windows update issue.

    First try to reboot.

    If no help, try this:

    Start > Programs > PostgreSQL > 8.x > Stop Service

    Start > Programs > PostgreSQL > 8.x > Start Service

    If that doesnt help delete the \postgresql\8.x\data\postmaster.pid file, if you see it.

    Add exceptions to the windows firewall, even if it is off. If you have a 3rd party firewall, do the equivalent or uninstall it temporarily - FAQ - Hold'em Manager Poker Tracking Software :: Windows Firewall / Defender Problems - Windows Firewall / Defender Problems

    Please try following these FAQs, step by step:

    1) FAQ - Hold'em Manager Poker Tracking Software :: Can't Connect / Failed to Start PostgreSQL Can't Connect / Failed to Start PostgreSQL
    2) reinstall the same version of postgresql, using the same \data folder - FAQ - Hold'em Manager Poker Tracking Software :: Reinstall PostgreSQL Preserving Old Database PostgreSQL Preserving Old Database
    3) Still Can't Connect to PosgreSQL? Try This! - Holdem Manager Forums

    If that doesn't help you will probably have to reinstall PostgreSQL completely and reimport your hands using these instructions

    1) Uninstall PostgreSQL from the Windows Control Panel.
    2) Use our combo installer to reinstall PostgreSQL. Make sure you un-check Holdem Manager during installation. http://www.holdemmanager.com/downloa...ager_Setup.exe

    If that installer fails to install PostgreSQL, please reinstall PostgreSQL using the following instructions:
    A) Start > Programs > Accessories > Command Prompt > Right-Click > Run As Administrator
    PHP Code:
    net user postgres /delete 
    B) Reboot.
    C) Try installing this version of PostgreSQL - http://www.holdemmanager.com/downloa...3.9-v1.0.7.exe



    Quote Originally Posted by red_devil52 View Post
    Still getting the same errors after installing SP2. Short of a complete reformat, the only other thing I can think of is perhaps manually opening port 5432?
    Hi, maybe we can do a teamviewer session to troubleshoot the problem, please email me with a suitable time to do the session and also the timezone your in.

    support@holdemmanager.com

    Thanks
    Morny
    --------------------------------------------------------------------------------------------------------------------
    We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.

  6. #16
    Member
    Join Date
    Apr 2010
    Posts
    32

    Default

    Maybe we could do the same?

    I tried to use the php code, but I dont know the administrator's password...

    And I tried to install the other version, but the installing is no going any further after a few minutes of installing. And I cant click cancel or anything.

  7. #17
    Member
    Join Date
    Apr 2010
    Posts
    32

    Default

    When installing postgres with your (new) link, it stops after a few minutes and this is in my screen:

    http://img519.imageshack.us/img519/6...essproblem.png

    I have waited for maybe 15 minutes but it doesnt go any further

  8. #18
    Junior Member
    Join Date
    Apr 2010
    Posts
    9

    Default

    Morny - I've sent an email to the support email address.

  9. #19
    Junior Member
    Join Date
    Sep 2009
    Posts
    4

    Default

    I'm having the same problem.. I recently format my pc and now I can't install HM. The instalation stops as red_devil shows in his first post.. I'm running windows7

  10. #20
    Tech Support Manager morny's Avatar
    Join Date
    Jul 2008
    Location
    Ireland
    Posts
    20,888

    Default

    Did you folllow post 2 and 4?
    --------------------------------------------------------------------------------------------------------------------
    We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.

Similar Threads

  1. postgres installation
    By dan233 in forum Manager General
    Replies: 15
    Last Post: 02-05-2010, 03:17 AM
  2. Possibly Postgres related HEM Problem
    By BLOEUFFFF in forum Manager General
    Replies: 1
    Last Post: 01-26-2010, 04:52 PM
  3. Language option related problems
    By BudBundy in forum Manager General
    Replies: 10
    Last Post: 12-15-2009, 11:52 AM
  4. Installation of Postgres (please help me!)
    By fredoyo in forum Manager General
    Replies: 13
    Last Post: 01-22-2009, 04:24 PM
  5. Replies: 4
    Last Post: 09-02-2008, 11:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •