Leading zeros on HUD - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
  1. #11
    *** HM3! *** fozzy71's Avatar
    Join Date
    Jun 2005
    Location
    HM Support
    Posts
    32,775

    Default

    Quote Originally Posted by BubbleBoy View Post
    I would love it to be exactly two digits

    0.1, 0.2, ... , 9.8, 9.9, 10, 11, ... , 99

    No 10.0 or 10.1
    That is the plan but I have no ETA for when it might be implemented. I have added your email address to the ticket so we can notify you once we have fixed it.

  2. #12
    Member
    Join Date
    Sep 2008
    Posts
    86

    Default

    Add me as well please.

  3. #13
    HM Support Patvs's Avatar
    Join Date
    Feb 2009
    Location
    Amsterdam, the Netherlands
    Posts
    33,523

    Default

    This should already have been fixed in the last update: http://forums.holdemmanager.com/hm2-...-0-7902-a.html


    HUD settings--> General Settings--> Advanced Settings--->check your |cap %" and "always use two digits" settings.
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here

  4. #14
    HM Q.A & Testing Manager random's Avatar
    Join Date
    Apr 2009
    Posts
    490

    Default

    Purpose behind adding 'Always use two digits' option is to line up all stats in HUD. When using decimals, there is an extra decimal point/comma added, and that already goes against it, since stats will not line up anymore.

    If you want HUD to use minimal amount of symbols and look like: 0.1, 0.2, ... , 9.8, 9.9, 10, 11, ... , 99

    1) Set Cap % to 99% = On
    2) Always use two digits = Off
    3) (Optional) For stats that you want to see with 1 decimal, go to Stat Appearance > set Decimals to 1
    4) For stats you want to see without decimals, set Decimals to 0. (This is already set for most stats)

    If you have any other questions about it, please let us know.

  5. #15
    Member
    Join Date
    Sep 2008
    Posts
    86

    Default

    Thanks, that worked

  6. #16
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,898

    Default

    Thank you for letting us know this is resolved.

    Good luck at the tables,

    Please let us know if we can help with anything else.
    Regards udbrky (Chris)

  7. #17
    Member
    Join Date
    Oct 2009
    Posts
    32

    Default

    If I do it, I get stats of 02 and not 2.x, if I add one decimal I get 02.x ??

  8. #18
    HM Q.A & Testing Manager random's Avatar
    Join Date
    Apr 2009
    Posts
    490

    Default

    Go to HUD Settings> General Settings> Advanced Settings > and Disable 'Always use two digits' and it should show 2.x instead of 02.x.

  9. #19
    Member
    Join Date
    Oct 2009
    Posts
    32

    Default

    then it rounds for example 2.6 to 03 ??

  10. #20
    HM Q.A & Testing Manager random's Avatar
    Join Date
    Apr 2009
    Posts
    490

    Default

    If u enable 'Always use 2 digits for percentages' it will be: 02.6

    IF you disable it, it will be: 2.6

    IF you disable decimals ( Stat appearence > select stat > decimals set to 0)
    then it will be: 3 or 03 (if you have that setting enabled)

Similar Threads

  1. HUD Stats go to Zeros
    By tiltytilterson in forum Manager General
    Replies: 8
    Last Post: 03-22-2011, 09:48 AM
  2. Donk leading turn heads up isn't working
    By chilenocl in forum Manager General
    Replies: 2
    Last Post: 10-24-2008, 11:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •