Not importing and not showing correct hand numbers
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    3

    Default Not importing and not showing correct hand numbers

    I have a fresh install of hem 1.06.03h, Windows XP and different problems that may be only one. I tried a new Database and reinstall hem and PostgreSQL, no success.

    A) HandHistories are not moved to the folder I indicated when configuring autoimport (tried multiple times, then deleted the old one and made a new one, still no sucess). I do not get an error message, hands show up in the cash game analysis , they simply do not move.
    B) HUD has no memory. It shows correctly, but starts with 0 info for all players
    C) No Player Summaries are shown in the Players (xx) tab

    Tx for the help
    Last edited by Fortunata; 10-01-2008 at 10:22 AM.

  2. #2
    Tech Support Manager morny's Avatar
    Join Date
    Jul 2008
    Location
    Ireland
    Posts
    20,889

    Default

    A) Hand Histories only move after you havent used HM for an extended period and then your restart the auto import process. If you set it correctly they will evenually move

    B) You mentioned you created a new database, could you have possibly forgot to reopen your original database and are continuing to use the new empty database and thus see 0 stats?

    C) Where exactly is this?
    --------------------------------------------------------------------------------------------------------------------
    We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.

  3. #3
    Junior Member
    Join Date
    Oct 2008
    Posts
    3

    Default

    Ty for your fast answer

    A) ok
    B) No (deleted old one after I importet files into the new one. And problem showed even before I opened a new DB). The thing is, the stats show correctly during a session but begin at 0 with every session I start (e.g I play 1000 hands against a friend, HUD shows all data correctly, we switch tables, sit down together, hand sample size and rest of data start at 0 again , HUD doesn´t remember past sessions)
    c) The Players tab (after Import/Cash Games/Tournies). When I run a report, there are no players shown in the players summary.

  4. #4
    Tech Support Manager morny's Avatar
    Join Date
    Jul 2008
    Location
    Ireland
    Posts
    20,889

    Default

    Can you just confirm for B is this your stats or everyone elses stats, your stats always reset to 0 when you move to a new table however other peoples should

    C) Can you post a screenshot of that TAB so i can see all the filters please
    --------------------------------------------------------------------------------------------------------------------
    We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.

  5. #5
    Junior Member
    Join Date
    Oct 2008
    Posts
    3

    Default

    First:
    c) I am stupid: resolved

    Now that that is out of the way:
    b) All players stats (including mine) reset to 0 every time. If, for example, I leave a table only to return a few seconds later, all the statistics are set to 0.

  6. #6
    Tech Support Manager morny's Avatar
    Join Date
    Jul 2008
    Location
    Ireland
    Posts
    20,889

    Default

    Can you email me morny@holdemmanager.net so we can arrange a www.teamviewer.com session
    --------------------------------------------------------------------------------------------------------------------
    We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.

Similar Threads

  1. Hands are importing okay, but not showing up in reports
    By RobTheDuck in forum Manager General
    Replies: 4
    Last Post: 09-23-2008, 09:41 AM
  2. Showing the last hand
    By gpiotter in forum Manager General
    Replies: 3
    Last Post: 09-22-2008, 01:44 PM
  3. Rakeback numbers don't add up
    By gpiotter in forum Manager General
    Replies: 6
    Last Post: 09-11-2008, 02:38 PM
  4. Problem importing UB hands and HUD not showing up
    By whitelime in forum Manager General
    Replies: 1
    Last Post: 09-05-2008, 02:48 PM
  5. Replies: 1
    Last Post: 08-12-2008, 06:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •