HUD works as well as importing, but nothing else works including reports etc.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2

    Default HUD works as well as importing, but nothing else works including reports etc.

    Recently I've done a system reset, reinstalled windows as well as all my programs etc.

    I've updated windows as much as possible and attempted to put in my first session in awhile. I got HEM to import correctly, and the HUD was even updating hand after hand correctly as well.

    However, I can't view any reports, graphs, or sessions of anyone including myself (even though I have hands in the database). I have it set to "All Hands" so I don't see how it could be a time/date problem. Just really lost atm.

    Any help would be appreciated!

  2. #2
    HM Support netsrak's Avatar
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    25,698

    Default

    Please remove the 3 winner columns from the hands view (under options -> settings -> hands view columns).
    Please try a reindex of your database via pgadminIII->maintenance.
    If that doesn't help you should create a new database and reimport all your hands (+notes +summaries).

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    2

    Default

    Quote Originally Posted by netsrak View Post
    Please remove the 3 winner columns from the hands view (under options -> settings -> hands view columns).
    Please try a reindex of your database via pgadminIII->maintenance.
    If that doesn't help you should create a new database and reimport all your hands (+notes +summaries).
    I tried all of that, even reinstalling hem and postgres a couple times. Now my HUD doesn't work either. Every time I try, it keeps saying it's importing duplicate hands now and no HUD appears as well.

  4. #4
    HM Support Patvs's Avatar
    Join Date
    Feb 2009
    Location
    Amsterdam, the Netherlands
    Posts
    33,523

    Default

    Update: http://www.holdemmanager.com/Downloa...25Jun2012a.exe


    Manually move all the handhistory files from your auto import folders to your archive folder.

    Check your auto import folder settings (options--> configure auto import folders).
    Make sure the archive folder that is assigned to them actually exists.
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here

Similar Threads

  1. HUD works but reports not showing
    By walofs in forum Manager General
    Replies: 7
    Last Post: 05-20-2011, 04:44 AM
  2. my hud dosnt show up import works table manager works
    By cmonk33 in forum Manager General
    Replies: 2
    Last Post: 05-17-2011, 04:17 AM
  3. Hud works fine but no reports shown
    By cubillas in forum Manager General
    Replies: 3
    Last Post: 04-23-2011, 04:49 AM
  4. HUD works suddenly works partially
    By sloove in forum Manager General
    Replies: 16
    Last Post: 02-27-2011, 10:51 AM
  5. No hands showing in Reports tab, but HUD works fine!
    By Pe4nuts in forum Manager General
    Replies: 9
    Last Post: 12-12-2008, 05:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •