Freezing up later on
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Senior Member
    Join Date
    Sep 2008
    Posts
    107

    Default Freezing up later on

    I could've bought 3 HEM licenses if this wouldn't happen ...
    I play 8 tables(sitting in and sitting out, changing tables, keeping working tables at least 5),with HUD running. After ~3 hours of play it starts to lag, i thought it's FT lagging, asked a friend to look it from his computer - he said no lags at Full Tilt, checked forum too, no1 had problems. Then during next 2 hours it began getting worse and worse, lagging up to 10 seconds, my hands were folding out, I couldn't even close HEM and HUD - didn't let me.
    now background:
    I have new "high-end" computer with lo-o-ots of memory, super video-card, hard drive spaces, etc etc put together by professionals week ago specifically for poker playing on 2 monitors 30"+20". Databases fully vacuumed/analyzed, not many hands in it anyway(just 3rd of use), 99% no viruses, private personalized antivirus/firewall protection. Computer's hard is all "white" made, almost no other programs except freshly installed Windows XP and couple tough games.
    ... after that I had to stop playing, I've decided to run trough PokerEV software and in order to do so i exported hands from HEM into PT2. PT2 started choking and message run out of memory, which didn't EVER happen in 2 years of uploading mills of hands! And i didn't restart computer between those procedures.
    Please, help to find where the bug is hiding. My estimate 95% it's not my computer hardware or software conflicts and 80% that it's not FT's lag(because when i had such a lag on my old computer at FT once a season the screen went yellow for MAX 4-6 seconds and i always got back just in time to click the buttons on my hands/ now the screen just freezes and refreshes like 3framepersecond)

    P.S. I've played Crisis on MAXimum settings non-stop whole day(almost finished the game) and it didn't even slowed down ny the frame whole time, why did it happen with poker? i dunno...
    Last edited by Diesel7; 09-21-2008 at 10:02 PM.

  2. #2
    Tech Support Manager morny's Avatar
    Join Date
    Jul 2008
    Location
    Ireland
    Posts
    20,889

    Default

    Try doing the following:

    1) Update your graphics card drivers or try different ones
    2) Move your opacity slider in Hud Options > Player Prefs and Hud Options > Table Prefs completely to the right
    3) Click force onTop in Hud Options > Table Preferences (If this dosent help please turn it off afterwards although youll need to restart hm for it to take effect)
    4) Disable Multiple Panels if its unecessary
    5) Start > Control Panel > Accessories > System Tools > Disk Defrag
    --------------------------------------------------------------------------------------------------------------------
    We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.

  3. #3
    Senior Member
    Join Date
    Sep 2008
    Posts
    107

    Default

    I've tried 1,2,3 and 5 - no results. It keeps folding my nuts in 300bb pot!!! I am so-o-o tilted.
    #4 I can not disable, because I do use this "MUST HAVE" feature of HEM.

    Freezing up happens just randomly, i don't know what's going on...

  4. #4
    Tech Support Manager morny's Avatar
    Join Date
    Jul 2008
    Location
    Ireland
    Posts
    20,889

    Default

    When the laggin happens does it happen for long, try unticking the tables in Table Manager and see if that shows any improvement
    --------------------------------------------------------------------------------------------------------------------
    We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.

  5. #5
    Senior Member
    Join Date
    Sep 2008
    Posts
    107

    Default

    during last days it happened randomly once in 2 hours. Each time lag was for at least ~15 seconds, then the next frame was couple of tables went white, and ~10 more seconds it was restoring normal vision. During theese lags I've tried to immediately shutdown Tablemanager, HEM - wasn't able too even through task manager 'cos it wasn't opening up. The first day i've started catching lags, I've disabled auto-run programs(which i didn't have much), so they wouldn't start up with Windows, so I had to turn off antivirus software, but it didn't help - lagging kept coming back randomly exactly the same way it was before. Can I run some debugging log next session that i play and send to you so you could try to see what happened? Since 2006 I used another tracking software and with multiple databases and lots of hands in it I never experienced such lag, the only lags were of FT's fault, but they occured like once a half-a-year, but not 4 days in a row never, and the lags were twice shorter and tables didn't change to WHITE color, it went rarely yeallow for 3-4 seconds at max.
    Right now I am on 9th day of trial and I really LOVE Holdem Manager for EVERY FEATURE, that's why i am trying to solve this problem desperately. If I won't be able to in next 6 days, i will have to sadly return to my old tracker with less filters and tools.
    i hope you guys can help me. Thanks a lot.

  6. #6
    Tech Support Manager morny's Avatar
    Join Date
    Jul 2008
    Location
    Ireland
    Posts
    20,889

    Default

    Next time you have a lag can you try the Event viewer. This gives information about processes etc and might give us an idea of where the problems originates from.

    Intermitting Lag is a bit weird as youd think if its something with HM it would be constantly lagging but maybe the event viewer might help here.

    Go to Control Panel > Administrative Tools > Event Viewer > Applications Section and look for information or error problems for the time the lag happened and right click and choose properties and copy and paste the info for anything just before and during the LAG if theres anything there.

    Also check the systems folder aswell for the same
    --------------------------------------------------------------------------------------------------------------------
    We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.

  7. #7
    Senior Member
    Join Date
    Sep 2008
    Posts
    107

    Default

    Just finished my session
    1)I opened up Event Viewer and i see ~15 notifications in a row for each day, but no mistakes for any of the days that i played and had lags.
    Here is an example:
    Type Notification, date 09/27/2008, time xxx, Source PostgreSQL, Category Absent , user n/a, Computer name xxxxxxxxxxxx
    But there is NOTHING showing on the time DURING ACTUAL PALYING, only right before, when i start computer or finish it. here is the property i opened up and see: Server started and accepting connections, or "2008-09-27 02:13:39 MSD LOG: loaded library "$libdir/plugins/plugin_debugger.dll" or Waiting for server startup...
    That's it, all these lines are the same, and no mistakes.

    P.S. looked into SYSTEM too - there is no mistakes at all, just notification lines for all days since i've reinstalled Windows from clean cut and empty hard drives.

    2) Today I've decided to do next: I played for an hour, then went off for a 5min break, like usually and just SHUTDOWN Holdem Manager each hour, restarting it again when come back, and guess what?... IT WORKED SUPER! NO LAGS, NO SLOW DOWN, NOTHING!!! FOR WHOLE LONG SESSION OF PLAYING ON 8 TABLES and constantly changing them chasing some fish.
    Last edited by Diesel7; 09-26-2008 at 10:42 PM.

  8. #8
    Senior Member
    Join Date
    Sep 2008
    Posts
    107

    Default

    bump

  9. #9
    Tech Support Manager morny's Avatar
    Join Date
    Jul 2008
    Location
    Ireland
    Posts
    20,889

    Default

    So if you reboot HM once an hour you experience no lag?
    --------------------------------------------------------------------------------------------------------------------
    We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.

  10. #10
    Senior Member
    Join Date
    Sep 2008
    Posts
    107

    Default

    Yes. Seems so. Only this thing saves me from regular random lagging. I guess HEM importing+outputting HUDs stats for more and more new changed tables causes computer to slow down and eventually have a lag, until it clears space in memory. I don't know what else could cause it.

Similar Threads

  1. HUD freezing with "strange" character in player notes
    By nepundo in forum Manager General
    Replies: 1
    Last Post: 08-22-2008, 02:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •