HEM won't load... again
Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    Nov 2008
    Posts
    43

    Default HEM won't load... again

    v1.09, beta 40

    Continued frustration. I've had HEM for nearly two frustrating years now. Once again it will not load. Happens all the time.

    I wait for a new release hoping it resolves the problems. Works for awhile, then soon does it again.

    The typical sequence is that the 'Database Control Panel/Connect to PostgreSQL' window pops up. I click connect and an error message of some kind. The latest error is that I have ERROR: XX001: invalid page header!?

    I contact Support and they inform me it's my security program. (Bit Defender Internet Security)

    Will I ever get HEM to boot up consistently and run smoothly on my hp laptop or desktop PC?

    Once again I sit here with an expensive software program that won't work...
    Last edited by fly fisher; 10-23-2009 at 11:51 AM. Reason: added program version/beta

  2. #2
    Member
    Join Date
    Nov 2008
    Posts
    43

    Default

    Here I am, replying to my own post...
    I'm using an hp laptop running Vista.

    I just did this...

    1) Make a backup of your C:\Program Files\RVG Software\Holdem Manager\Config folder, and any other important files mentioned earlier.
    2) Uninstall HM with www.revouninstaller.com using the Deep setting.
    3) If given the option, on the 2 following screens of Revo, choose the Select All > Delete buttons to remove any registry entries and leftover files.
    4) Reboot your computer
    5) Install the complete setup of HM: http://www.holdemmanager.com/downloa...demmanager.zip
    6) Download the latest patch HM: http://www.holdemmanager.com/downloads/HmBetaUpdate.exe
    7) Test if it for a while and see if it work
    No change - still goes to Database Control Panel dialog where connect replies with error message. There have been several different error messages over the years; currently the one mentioned above.

    So, this has been an ongoing problem. Sometimes HEM works, but alot of errors and downtime. And, it appears I'm not the only one. Security programs appear to be the primary culprit.

    My Bit Defender Security program expires in a month. I'll replace it right now with most any another security program if it resolves my problems with HEM booting, database connection, etc.

    Does one security program seem to be more compatible with HEM than another? How is AVG?

    I may be doing other things that are exacerbating the problem.

    What should I do differently to minimize these problems I have with HEM booting?

    Thanks

  3. #3
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    29,963

    Default

    For anti-virus, I have no issues with the following products:

    http://www.microsoft.com/Security_Essentials/

    http://www.free-av.com/en/download/index.html

    http://download.cnet.com/AVG-Anti-Vi...-10320142.html


    To try and fix your problems:

    1. Enable "Show hidden files and folders" under Control Panel -> Folder Options -> View
    2. Go to C:\Users\YourUserName\AppData\Local\Xenocode\Appli ance Cache and delete every folder you can find in there


    Please update to the latest release candidate I am PMing you.


    Under Vista and Windows 7 make sure UAC is disabled http://www.holdemmanager.net/faq/afmmain.aspx?faqid=73 or holdemmanager.exe, hmhud.exe, and dbcontrolpanel.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the dbcontrolpanel.exe, holdemmanager.exe, and the hmhud.exe executable and select "Run as admin" from the popup menu.

    Add exceptions to the windows firewall, even if it is off. If you have a 3rd party firewall, do the equivalent or uninstall it temporarily - http://www.holdemmanager.net/faq/afm...aspx?faqid=171

  4. #4
    Member
    Join Date
    Nov 2008
    Posts
    43

    Default

    I don't know how this could get more frustrating.

    I have uninstalled my Bit Defender.

    I folllowed the above directions. Before I could update to the RC you pm'd me, I had to reinstall HEM. (I uninstalled it in my efforts to get HEM working. I lost all my configs in the process.) I installed this...

    Latest Version of Holdem Manager available is: 1.08.04 and is available here: http://www.holdemmanager.com/downloads/HmUpdate.exe
    then, the RC you sent.

    Didn't work. Didn't get a shortcut icon on my desktop, so I launched from the program folder. This time I got a missing Config.file error. Initial splash screen indicated RC1.

    Not sure what's going on now other than more of the same. No HEM. 3 hours down the drain....
    Last edited by fly fisher; 10-23-2009 at 03:33 PM. Reason: add missing info

  5. #5
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    29,963

    Default

    Please email fabio@holdemmanager.net, with a link to this thread, and your forum name, so you can schedule a Teamviewer session. Download and install the www.Teamviewer.com Quick Support version.

  6. #6
    Member
    Join Date
    Nov 2008
    Posts
    43

    Default

    fozzy71,

    Thanks for the quick reply.

    Well, in an effort to get HEM running again, I removed all of my security programs (BitDefender, AdAware, & Malwarebytes). That lead to my computer getting jammed up. So, ultimately I ended up having to perform a complete recovery on my computer! Lost another chunk of my life. And, it appears I'm not alone.

    With a clean, unencumbered computer, let's start again...

    Could you kindly provide detailed instructions and/or thread links for a new installation & set-up? Or, is this 'Setup Hold'em Manager' link

    http://www.holdemmanager.net/setup.html

    up-to-date & ready to provide me all the info I need?

    FWIW - I find setting up HEM to be confusing & laborious. Based upon the posts I've seen here, I'm not alone. I'm sure you've heard this before, but 'Can't this process be improved?' When I'm asked about getting HEM set-up my reply is "Super program. Very good support. But, a major pain in the a** to get set-up & running. And, very frustrating to use because it continually quits working." This hasn't changed in the two years I've had HEM Pro.

    My current computer is an HP laptop running Vista; AVG Internet Security is installed.

    Thanks in advance.

    fly fisher

  7. #7
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    29,963

    Default

    Quote Originally Posted by fly fisher View Post
    ......

    FWIW - I find setting up HEM to be confusing & laborious. Based upon the posts I've seen here, I'm not alone. I'm sure you've heard this before, but 'Can't this process be improved?' When I'm asked about getting HEM set-up my reply is "Super program. Very good support. But, a major pain in the a** to get set-up & running. And, very frustrating to use because it continually quits working." This hasn't changed in the two years I've had HEM Pro..........
    We have a new programmer working on that specific issue, and only that issue, currently. We know the first time install/setup is far from optiimal and hope to have a much better solution in the next few weeks if all goes well.

    In the meantime, what you will want to do, to install HEM and SQL to a clean machine:


    Under Vista and Windows 7 make sure UAC is disabled http://www.holdemmanager.net/faq/afmmain.aspx?faqid=73 or else you must set \holdem manager\dbcontrolpanel.exe, holdemmanager.exe and hmhud.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the executables and select "Run as admin" from the popup menu. Windows 7 you MUST set all the executables to always run as admin.

    Turn off Windows Firewall for installing HM and PostgreSQL. You must also add exceptions to the Windows firewall, even if it is off. If you have a 3rd party firewall, uninstall it completely before installing HM/SQL - http://www.holdemmanager.net/faq/afm...aspx?faqid=171

    * Install the complete setup of HM: http://www.holdemmanager.com/downloa...demmanager.zip
    * Download the latest patch HM: http://www.holdemmanager.com/downloads/HmBetaUpdate.exe

    * Install PostgreSQL 8.4, with your firewall uninstalled or turned off if windows firewall - http://www.enterprisedb.com/products...oad.do#windows


    Start Holdem Manager and connect/create a new UTF DB.

    Search the FAQ for the setup guide for your poker site:

    http://www.holdemmanager.net/faq/afmmain.aspx


    Import any archived/exported hands you may have.

  8. #8
    Member
    Join Date
    Nov 2008
    Posts
    43

    Default

    AAAAAAAAAAAAAAAAAAAAAAAAAAAAHHHHHHHHHHHHHHHHHHHH!!

    Trying to install HEM; a new install on a clean computer. I've hesitated to proceed with this new install because, from past experience, I figured it would take alot of time & generate plenty of questions & frustration. I was right.

    Two hours into this new install... And, still don't know if I have a working program. Currently, all my security programs are uninstalled or disabled!

    For me, many questions & frustrations remain. I still find a conspicuous lack of current, complete & detailed installation instructions. Back & forth to the Forum posts to try and ensure this installation is correct. I'm still really not sure I did this correctly.

    A couple of questions constantly on my mind are:

    1) Are the various security programs & settings on my computer really the reason HEM continually quits working? I have a very common computer set-up - HP laptop running Vista. (I had the same issues on my desktop PC.)

    2) Am I the only one having issues? Or, are there other HEM users having a similar experiences? Glancing at the Forum, it appears I'm one of many having problems keeping HEM running.

    Check back later for an update and details.

    PS - LOL. HEM just finished importing my hand histories so I tried to add my player name. HEM crashed!

  9. #9
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    29,963

    Default

    1 - Firewalls cause major problems for the communication between postgresql and HEM.

    2 - We had a issue recently with our licensing software causing false positives so we changed it. The recent Kaspersky updates are causing problems with postgresql. That accounts for the majority of the recent connection issues.


    For the crash when searching your name:

    Cash Games > Reports > Click 'Change' and search your name. Do not click the drop-down arrow. That opens a list of previously searched names.

    Please update to the latest beta - http://www.holdemmanager.com/downloads/HmUpdate.exe

    *If that doesn't help, please answer these questions - http://www.holdemmanager.net/faq/afm...aspx?faqid=174

Similar Threads

  1. HUD won't load.
    By Oldog in forum Manager General
    Replies: 5
    Last Post: 10-16-2009, 03:09 PM
  2. My HEM will not load
    By cubsfan44 in forum Manager General
    Replies: 4
    Last Post: 09-23-2009, 03:22 AM
  3. Can't load hem.
    By itWASaDREAM in forum Manager General
    Replies: 11
    Last Post: 07-27-2009, 09:09 AM
  4. couldnt load... ...txt
    By etnies in forum Manager General
    Replies: 1
    Last Post: 07-07-2009, 03:38 PM
  5. Can't load HM
    By Titouni in forum Manager General
    Replies: 4
    Last Post: 03-13-2009, 12:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •