Problems Installing Postgres
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    19

    Default Problems Installing Postgres

    Hi there,

    I am reasonably technically proficient but been having great difficulty getting postgres to install.

    I am running vista and have got user account control disabled, 100%.

    I have reinstalled the program a number of times but the same thing happens at the end when it goes to start the service. It says Progres service failed to start. Verify you have sufficient privileges to start system services. I am logged in as an Administrator when doing so.

    I did have a problem on the first install and I cancelled out of it. However, the first profile I built is still there as a service. That is is still remembers the password for the user account I put in. Is there anyway of deleting this service so I can try and reinstall again.

    Any or all other suggestions would be greatly appreciated.

    Thanks, Skills.

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    19

    Default

    Futher to my post above.

    I can find the postgres service and admin tools / services and it just sits there saying starting.

    I suspect the problem is here. Does anyone know how to delete or uninstall this service?

    Thanks, Skills.

  3. #3
    *** HM3! *** fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    29,950

    Default

    It looks like you found your answer in another thread, but just in case anyone needs it:

    For uninstalling SQL please follow these steps:

    -Download Revo Uninstaller and use it to uninstall PostgreSQL. After it uninstalls it will give you options to select and delete all the associated registry entries.
    - manually delete the Program Files\Postgresql folders
    - run the command - start > run > cmd >


    PHP Code:
    net user postgres /delete 
    - reboot.
    - install again, with your firewall uninstalled or turned off if windows firewall

Similar Threads

  1. Problems installing PostGres
    By juicer87 in forum Manager General
    Replies: 1
    Last Post: 06-01-2009, 12:36 PM
  2. problem installing postgres
    By moomies in forum Manager General
    Replies: 1
    Last Post: 04-30-2009, 05:17 PM
  3. Problems installing Postgres!
    By stryker1313 in forum Manager General
    Replies: 1
    Last Post: 03-23-2009, 02:15 PM
  4. problems installing postgres
    By Hanske333 in forum Manager General
    Replies: 1
    Last Post: 01-27-2009, 07:59 PM
  5. installing postgres
    By darkdodo81 in forum Manager General
    Replies: 9
    Last Post: 01-21-2009, 01:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •