failed to establish connection to 127.0.0.1
Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Sep 2011
    Posts
    94

    Default failed to establish connection to 127.0.0.1

    the following error has occured when trying to open database. failed to establish connection to 127. my computer has windows vista. have tryed to install latest version of holdem manager. problem with postgres??? any more information required? what could i try next to fix problem? please help. was working fine on my other comp without problems. ty

  2. #2
    HM Support netsrak's Avatar
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    25,717

    Default

    Don't touch your Holdemmanager installation - its just a postgresql problem:

    Solutions:
    1. Reboot your computer
    2. If that doesn't help look for the hidden system file postmaster.pid in the postgresql data folder, delete it and reboot your computer again.
    3. Check the postgresql service in the windows services (control panel->administration). Sometimes it helps to change the Logon As.. to "local system account"
    4. Check our FAQ:
    http://faq.holdemmanager.com/questio...rt+PostgreSQL+

  3. #3
    Member
    Join Date
    Sep 2011
    Posts
    94

    Default

    there seems to be a problem when i instal the software. towards the end of instalation a box pops up "please wait while windows config microsoft visual c++2005 redistributale" then error 1935 appears. i have search for postgres on my comp and cant find it anywhere. im wondering if it aint installing postgres on my comp.

  4. #4
    Member
    Join Date
    Sep 2011
    Posts
    94

    Default

    i get an error regarding postgreSQL towards the end of instalation. so i have holdem manager but just not that part? can i try downloading postgres separatly or am i going to get same problems? settings i should change on my comp? i use vista. didnt have any of these problems on my other comp with windows 7.

  5. #5
    Member
    Join Date
    Sep 2011
    Posts
    94

    Default

    postgresql is not installing on my computer. have tried to take the steps above but its not downloading on to my comp. what should my next step be? downloading it separatly? i cant find the answer to this anywhere. ty

  6. #6
    Member
    Join Date
    Sep 2011
    Posts
    94

    Default

    dw managed to instal postgres. no hud yet. might be back soon

Similar Threads

  1. Failed to establish a connection to 127.0.0.1
    By dragoni in forum Manager General
    Replies: 1
    Last Post: 06-18-2010, 10:46 AM
  2. Failed to establish a connection to 127.0.0.1
    By pr0t0c0l in forum Manager General
    Replies: 3
    Last Post: 06-10-2010, 08:18 PM
  3. Failed to establish a connection
    By eddshrinker in forum Manager General
    Replies: 4
    Last Post: 04-22-2010, 12:51 PM
  4. Failed to establish a connection to '127.0.1'
    By andnyf in forum Manager General
    Replies: 6
    Last Post: 08-08-2009, 10:53 PM
  5. Failed to establish a connection to '127.0.0.1
    By jjz2 in forum Manager General
    Replies: 0
    Last Post: 03-01-2009, 11:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •