auto update failed - Page 3
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. #21
    Member
    Join Date
    May 2009
    Posts
    70

    Default

    got the same error again last night more or less as soon as i started to play. SCreen went sluugish tables froze and the .net framework error message came up. couldn't do anything without pressing continue from which point i could play.

    Realized after a bit though that the opponent stats on he hud weren't updating , but the last 3 pots were working.

  2. #22
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,844

    Default

    Do you get this with version 96?

  3. #23
    Member
    Join Date
    May 2009
    Posts
    70

    Default

    4.0.0.1771.

    last night it worked fine . Main difference being that i got on 1 table and started playing whereas the other nights i had got on quite a few tables before actually playing.

  4. #24
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,844

  5. #25
    Junior Member
    Join Date
    Jul 2009
    Posts
    25

    Default

    So I have been having the same problems. I tried updating with the regular auto-updater, and then I also just tried with the link in the post above this and still the same thing. I'm on 4771, trying to go to 4796.

    Log is attached: log.txt

  6. #26
    Senior Member B-Money's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    819

    Default

    Kill the holdemmanager.exe processes in task manager. hmhud.exe and holdemmanager.exe

    If that doesn't work, reboot your PC and install from the link above.

  7. #27
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,844

    Default

    If that doesn't work, delete the configs file


    7: C:\Users\{username}\AppData\Roaming\HoldemManager\

    Showing hidden files: How to show hidden files in Windows 7

    XP: c:\documents and settings\{username}\appdata\HoldemManager

    Showing hidden files: Microsoft Corporation


    reinstall.

Similar Threads

  1. assertion failed! when i start auto import
    By kevin2001 in forum Manager General
    Replies: 1
    Last Post: 01-26-2010, 05:22 AM
  2. Failed Update, Now HM Can't Open
    By kablooey in forum Manager General
    Replies: 3
    Last Post: 12-16-2009, 03:59 PM
  3. auto update?
    By doudou86 in forum Manager General
    Replies: 1
    Last Post: 10-03-2009, 09:28 AM
  4. auto update
    By navtones in forum Manager General
    Replies: 14
    Last Post: 12-13-2008, 06:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •