literate-perfunctory
Poker Software
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Apr 2014
    Posts
    7

    Default HUD don't work on LotosPoker (Pacific)

    Hi!
    My HUD with HEM1 don't work on Lotos Poker (Pacific Network) after their update.

    No more updates for HEM1?

  2. #2
    HM Support netsrak's Avatar
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    25,564

    Default

    Are you using 1.14.01?
    http://www.holdemmanager.com/Downloa..._14Feb2014.exe

    If yes:
    please zip and mail the original handhistory files (you find them in the HM archive folder or in the handhistory folder of your poker client) together with a link to this thread and an explanation of the problem to support@holdemmanager.com. We will then try to reproduce the problem.

  3. #3
    Junior Member
    Join Date
    Apr 2014
    Posts
    7

    Default

    Quote Originally Posted by netsrak View Post
    Are you using ?
    http://www.holdemmanager.com/Downloa..._14Feb2014.exe

    If yes:
    please zip and mail the original handhistory files (you find them in the HM archive folder or in the handhistory folder of your poker client) together with a link to this thread and an explanation of the problem to support@holdemmanager.com. We will then try to reproduce the problem.

    Yes, my HM version 1.14.01. Check e-mail ,please.

  4. #4
    Junior Member
    Join Date
    Apr 2014
    Posts
    7

    Default

    Yes,my HM version 1.14.01. Check your e-mail,please.

  5. #5
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,922

    Default

    This is a known problem in HM2. If it gets fixed in HM2 before the HM1 end of life the same fix for HM2 might fix it in HM1 but we can't be sure until it is fixed in HM2. If it does not get fixed in HM2 before the end of this month then it will not be fixed in HM1 as the HM1 End Of Life is April 30th.

  6. #6
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,922

    Default

    My previous post was inaccurate so I am deleting it. This problem with Lotos has been fixed in HM2. Unfortunately the fix required code outside of the shared parser so this is not something that will be fixed in HM1 before it's End Of Life. If you want to play with Holdem Manager on Lotos you will need to upgrade to HM2. The upgrade discounts end at the end of this month - http://faq.holdemmanager.com/questio...mmon+Questions

Similar Threads

  1. Replies: 1
    Last Post: 12-25-2012, 08:56 PM
  2. New pacific format doesnt work
    By waytogo in forum Manager General
    Replies: 8
    Last Post: 03-30-2011, 03:49 PM
  3. HUD doesnt work in Pacific
    By Durango95 in forum Manager General
    Replies: 1
    Last Post: 02-25-2011, 03:07 PM
  4. Omaha HUD doesn't work on Luckyace (Pacific)
    By oladelgo in forum Manager General
    Replies: 1
    Last Post: 11-07-2009, 09:34 AM
  5. Replies: 3
    Last Post: 10-04-2008, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •