literate-perfunctory
Poker Software
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 65
  1. #1
    Junior Member
    Join Date
    Nov 2012
    Posts
    5

    Default Hem 1 not working after 888 latest update

    Hello
    Im using Hem 1 and today after I updated the 888 software my hud stopped working - when I go to "sessions" i see that hands are tracked - session is tracked but hud is not appearing . I updated Hem with the latest version but its not working ,please assist !!

    Thank you for your time

  2. #2
    Holdem Manager Support Sarek's Avatar
    Join Date
    May 2010
    Location
    Eridani 40
    Posts
    20,302

    Default

    Please try this
    Close HM, open this file in Notepad
    C:\Program Files\RVG Software\Holdem Manager\Config\ExeNames.txt
    and remove this line in it
    12,poker.exe
    save file, run HM and use Tfinder - will ask to add site in list and then HUD should work automatically.

  3. #3
    Junior Member
    Join Date
    Nov 2012
    Posts
    5

    Default

    did it it doesnt work,just loads the hud but it freezes only on the 1st hand.when i use the Tfinder it shows a massage that asks me if i want to "add the poker exe to the list".if i accept it freeze like i explained in the 1st scentnce of the this reply,but if i decline hud starts to work normally , the bad news is that - table manager doesnt detect the next table i open and i have to do the same thing to every table i open,fix this as well and problem will be solved .
    Thnaks

  4. #4
    Senior Member
    Join Date
    Aug 2008
    Posts
    252

    Default

    Not working for me either through table finder, PLO cash games

  5. #5
    Junior Member
    Join Date
    Dec 2008
    Posts
    19

    Default

    hi there, tried the fix from Sarek, it brings me back a display that's frozen. It doesn't update and hardly reacts when you click it! Also plo cash game. Didn't try nl or so.

  6. #6
    Junior Member
    Join Date
    Jul 2011
    Posts
    3

    Default

    my hud does not work also, but i notest that when I open 6max table, the HEM says that it is fullring...

  7. #7
    Senior Member
    Join Date
    Aug 2008
    Posts
    252

    Default

    can you fix this asap please?

  8. #8
    Holdem Manager Support Sarek's Avatar
    Join Date
    May 2010
    Location
    Eridani 40
    Posts
    20,302

    Default

    were looking into what broke in the update and once we have more details if easy fix or not when we fix HM2 we can decide. It will be after a HM2 release

  9. #9
    Member
    Join Date
    Oct 2008
    Posts
    75

    Default

    when will it be more or less?
    can you post the fix here? ill observ this thread
    Last edited by A.Kmicic; 11-25-2012 at 11:33 AM.

  10. #10
    Member
    Join Date
    Sep 2009
    Posts
    73

    Default

    +1 please work on this!

Similar Threads

  1. HUD stopped working after latest 888 update
    By Nancy Boy in forum Releases
    Replies: 40
    Last Post: 02-14-2013, 05:25 AM
  2. HEM Sync isn't working anymore since latest Update
    By Pirni in forum General Support
    Replies: 1
    Last Post: 05-02-2012, 12:01 AM
  3. Tableninja not working anymore (latest update)
    By korele in forum TableNinja
    Replies: 12
    Last Post: 10-19-2011, 04:38 PM
  4. Replies: 3
    Last Post: 03-28-2011, 03:31 AM
  5. HM not working after latest FT update
    By sync in forum Manager General
    Replies: 1
    Last Post: 09-02-2009, 10:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •