HM2: No Hands Found when I start
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    May 2015
    Posts
    1

    Default HM2: No Hands Found when I start

    Hello guys,

    when I start my Hm2, i donīt find any hand in my reports.
    If i select my last session, i can see my hands.
    After playing one hand, the report works fine and i can see all my hands.
    But why do i have to play a hand to see my reports after starting hm2?

    thanks for your help!

  2. #2
    You're out! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    20,491

    Default

    Please first make sure the reports and filters are not corrupted.

    Close HM2
    Please delete everything in:

    Win Vista/7/8: C:\Users\username\AppData\Roaming\HoldemManager\Re ports and \Filters
    Windows XP: C:\documents and settings\username\application data\HoldemManager\Reports and \Filters

    Showing hidden files: http://hm2faq.holdemmanager.com/ques...in+Windows%3F+
    Restart HM2 and the issue should be resolved.

    Second, make sure the database is not corrupted.

    Please try to vacuum/analyze and reindex your database - http://hm2faq.holdemmanager.com/ques...29#maintenance

    If you continue to have problems, try the following:

    Try creating a new DataBase and import a small portion of your \HM2Archive so you can see if the problem exists in the new DB - http://hm2faq.holdemmanager.com/ques...y+played+hands

    If the new database seems to work properly, it sounds like your database might be corrupt. Please continue to use the new database and import the rest of your hands using the steps above.
    Regards udbrky (Chris)

Similar Threads

  1. No Hands Found
    By mikestew89 in forum General Support
    Replies: 3
    Last Post: 03-06-2014, 12:10 PM
  2. No hands found
    By ArcadiusK in forum Bug Reports
    Replies: 1
    Last Post: 12-18-2012, 06:19 PM
  3. No Hands Found
    By ashleyc in forum General Support
    Replies: 0
    Last Post: 11-24-2012, 07:38 PM
  4. no hands found
    By dejammer in forum General Support
    Replies: 2
    Last Post: 06-09-2012, 06:57 AM
  5. HM doesn't start - "License not Found"
    By Mekan in forum Manager General
    Replies: 4
    Last Post: 11-25-2009, 09:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •