View Full Version : If you can not open HEM do this

04-16-2009, 06:29 PM

I'm new here but I had problems with HEM after installing the newest update for my Windows Vista. The problem was that HEM couldn't connect to PostgreSQL and that's why I wasn't able to start HEM. I just only got this message: The following error occured when trying to open the database: Failed to establish a connection to

I have no time to search this forum more if someone of you has already tried this, but for me this was the solution for the problem:

1. Open pgAdmin II (start -> programs -> PostgreSQL 8.3 -> pgAdmin II)
2. File -> Open postgresql.conf (search the file and open it postgresql 8.3/data)
3. Search listen_adresses. Enable it. Then doubleclick. In the first field I see Arvo in Finnish. I think it's Value in English or something like that. Type * there. Save the changed configurations.
4. Stop postgresql and restart it again. And Voila. You can use HEM again.

Sorry if this solution has already been published here in forums. But if not, I hope this solves your problems with HEM, Vista and PostgreSQL.

- Bouga -