View Full Version : Unibet hands not importing

Alrighty Roo
06-18-2011, 11:32 AM
I have something in the region of 2-3000 PLO hands to import from unibet played over the last 2 days but they're just not importing.

When I press autoimport it finds about 40 files to import (the exact number varies each time) but they all come up as 'duplicate hands' with hundreds of import errors.

This has never happened before and interestingly 96 of the hands have imported but the rest haven't. They're definitely there as the unibet client lets me view them from within. I tried importing them from the folder manually but no luck. I also tried exporting the HHs from the unibet hand history viewer but they didn't import either. New hands are also not importing from unibet. Does anyone know how to fix this?

I should also add that the 96 hands that were imported were the last 96 I played

Update: My firewall is off (and HEM is an exception anyway). my date is in the correct format and I have the latest version of HEM installed so it isn't one of those common problems and now it just isn't detecting the hands at all.

06-18-2011, 12:28 PM
Update to: http://forums.holdemmanager.com/releases/82571-1-11-07-pre-release.html

set the date formatting of your computer to M/d/yyyy (and not to European default d/M/yyyy) and reboot.

Create a new empty database (after you've updated to 1.11.07).
And reimport all your hands. (run a import from folder on the location of your old hands)
If it doesn't detect all the files, move the hands to a different folder, and try again.

Alrighty Roo
06-18-2011, 12:46 PM
Thank you, moving the files to a different location is what did it.