View Full Version : Pacific Poker- probably import now working

03-25-2009, 11:39 AM
Hello guys, somehow there is no HUD, I've been trying to look at it closer, here are the results:
table manager sees the table, but shows 0/10 players
the hand grabber stores hands
also import writes 'imported 1 of 1 etc'
when I launch the Active players window it's empty.

Any clues why could this be?running beta 22, recently there was an update of the grabber but It worked for me well yesterday

EDIT:pls edit the name, NOT working not now, Im sorry:)

03-25-2009, 02:54 PM
update=the import doesnt work , I imported 4k hand from my friend I didnt have in database, it says everything is ok but when i try to run report for him it shows basically nohands..:confused:

03-25-2009, 03:59 PM
Can you try creating a new database http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=146 and then try reimporting the hands into the new database

03-25-2009, 04:22 PM
I did, import still did not work - It writes imported but it doesn't seem it is imported.
problem solved- beta uninstalled and 1.07.1 installed-working properly:)

03-25-2009, 11:45 PM
Cannot play William Hill and Pacific same time now. 07 works with pacific and latest release with Will Hill...

03-26-2009, 04:11 AM
btw I exported my database, deleted it, made a new one when reinstalled HM to 1.07 and the result is 40.000 import errors (out of 300.000),,that's really not nice:)

03-26-2009, 04:35 AM
Email me to arrange a suitable time to do a teamviewer session, please install the newest beta before we start so i can see the errors morny@holdemmanager.net

03-26-2009, 11:14 PM
Broken for me too, and only in the last few days, so I assume beta 21/22 introduced the bug.

As mentioned, hands are imported but do not show up in the db.

03-27-2009, 10:33 PM
Beta 22 introduced the bug. I was using Beta 21 without any problems and switched several hours ago to 22. Right after the switch importer stopped to work. Room - LuckyAce.

Can you provide link to Beta 21, so I can get it working and have all the new features of 1.08? (I don't want to switch back to 1.07)

03-28-2009, 11:03 AM

I'll let Roy know about this and see if he has a link to beta 21

03-29-2009, 02:21 PM
Please fix HUD for Pacific.


03-29-2009, 02:40 PM
I'm using Omaha beta 3 and have the same problems.

03-29-2009, 02:46 PM
Please fix HUD for Pacific.



03-30-2009, 02:48 AM
bump (same bug with 1.07 on luckyacepoker)

03-30-2009, 04:29 AM
I don't think this is caused by 1.07 - I have it and it imports some hands.
Few days ago it worked ok, now the problem is in the grabber- just look to the output directory and look in the history files- some of them do not have full summary.
1.08 22 doesn't import at all though

03-30-2009, 07:45 AM
I don't think this is caused by 1.07 - I have it and it imports some hands.
Few days ago it worked ok, now the problem is in the grabber- just look to the output directory and look in the history files- some of them do not have full summary.
1.08 22 doesn't import at all though

Yea true but 1.07 only import about 1/5 hands for me

03-30-2009, 07:57 AM

I have the same problem here.

Few days ago everything worked fine, but since two days ago it started failing and the hud started not working.

It does not appear at the tables. The Pacific Hand Grabber gets the hands, but it looks like they are not imported by HM. They not on the database neither.

Im ussing HM v1.08 beta8 & Pacific Hand Grabber 2.15

It looks like suddenly a lot of people is having the same problem. No matter what version of HM they have.

After a while this is how I see my Poker table, and the table manager & PAC.


03-30-2009, 08:11 AM
I havent tried with an older Pacific Hand Grabber version. I think It could work.

The problem is that I do not find any link to download an older version than the 2.15v.

I have one older installer but I used the 1000 hands trial and my key does not work for registering it.

03-30-2009, 08:52 AM
Uhmmm Just to be known, sometimes de HM show the HUD stats at the tables (some tables not all of them) but they does not change as the actions go on hand after hand.

03-30-2009, 09:07 AM
Same problem here. Thought that it might be something to do with the handgrabber, because handhistory files seem incomplete. So I changed to pacific hand grabber 2.11, for which I still had the setup file: same problem. It looks like all files are imported, but only hands that fold around to the big blind are imported. And only these files are moved to the '" processed file folder". The other stay in the handgrabber output-directory.
I use HEM 1.07.

St Pancras
03-30-2009, 09:23 AM
I have the same problem. Tried to import through my old PT2 to see if it works but 99% of the imported hands come up as 'unexpected end of hand game XXXXXXX' - so it looks like hand grabber isn't picking up the whole hand history and then hold em manager cant import it (I guess).

03-30-2009, 09:33 AM
Yes, I have same problems and not HM not PT2 do not work with this history.
So it problem or in handgrabber or in poker client.

03-30-2009, 09:43 AM
idleminer support informed-no reply/update so far

St Pancras
03-30-2009, 09:46 AM
Yep - I also sent idleminer support an e-mail this morning (about 5 hrs ago), but no reply so far.

Update: idleminer support are looking into the issue.

03-30-2009, 02:24 PM
same here... have vista 64-bit...

fix asap plz!

St Pancras
03-30-2009, 04:45 PM
I'm told by idleminer that the issue is now resolved have just opened idleminer to find a new patch so hopefully....

Its fixed

03-30-2009, 05:31 PM
use handgrabber 2.16 now, but still HM is not importing hands. I'm using beta8.22 now. Files are imported, but no hands are imported. Tried to change back to HM1.07, but cant get it to work (need a proxy server address for that).

03-30-2009, 05:42 PM
It looks like Pacific has changed the way they store the hands or something like that. It is the only reason why so many people had suddleny had the same problem, no matter the HM or HGrabber we are using.

03-31-2009, 04:01 AM
PHGraber 2.16 works for me!

03-31-2009, 05:03 AM
strange, doesn't for me, still making corrupted files:(

edit:after I installed 2.16 from idlemiers site setup file-over the old directory, everything works-just update was for some reason not enough

03-31-2009, 06:31 AM
even new 2.16 hand grabber does not work, which version of HoldEmManager do you use?

03-31-2009, 06:52 AM
u shouldn't use 1.08 22-it doesn't work, I switched to 1.07

03-31-2009, 01:22 PM
works with 1.07. does it work with 8.21?

03-31-2009, 05:03 PM
Fixed in this Beta http://www.holdemmanager.net/forum/showthread.php?t=8878